Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

clunk pop etc etc...

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by det45, May 23, 2000.

  1. det45

    det45 1/2 ton status

    Joined:
    May 23, 2000
    Posts:
    112
    Likes Received:
    0
    Location:
    San Antonio Texas
    I have a 1989 K5 4x4 stock blazer (auto trans). Sometimes I get a popping noise from the rear axle after the truck has been driven around town for a while. This does not happen all of the time. It only pops when the truck takes off from a standing start. I replaced the U-Joints so that's not it. It only makes the popping noise from a standing start and goes away after a ten to fifteen foot roll. I do not feel any physical slipping from the rear, just the popping noise. Again this does not happen all of the time. This truck has an original 75,000 miles on the clock. If anyone can help I would appreciate it. Thanks....
     
  2. CBLAZER81

    CBLAZER81 1/2 ton status

    Joined:
    Mar 3, 2000
    Posts:
    281
    Likes Received:
    0
    Location:
    Milliken,COLORADO
    Could it possibly have a locker in the rear?If so that will make some noise.My second thought would be the gears etc.

    <font color=red>Wanna'keep wheelin? Get involved!
    Check the "Land Use" section of this board.</font color=red>
     
  3. 79Jimmy

    79Jimmy 1/2 ton status

    Joined:
    May 10, 2000
    Posts:
    214
    Likes Received:
    0
    Location:
    Richmond BC, Canada
    Couldn't hurt to pull off the diff cover and take a look around ... at least you would get a fluid change out of it.

    79Jimmy
     
  4. BurbinOR

    BurbinOR 3/4 ton status

    Joined:
    Feb 17, 2000
    Posts:
    5,829
    Likes Received:
    0
    Location:
    Oregon
    Look a page or two back of the old posts, there was another post that started with "clunk" or something like that. Lots of opinions on it, from u-joints to slip yokes to lift blocks causing axle wrap, etc. All of my 5 K-5's that I have had over the past 12 years did it at certain times.

    '79 - 406 w/IROC TPI - K5#5 - a <font color=orange>sickness[​IMG] <font color=blue>you never get enough of!! [​IMG]
     
  5. jarheadk5

    jarheadk5 1/2 ton status

    Joined:
    Mar 6, 2000
    Posts:
    4,389
    Likes Received:
    0
    Location:
    PA
    Could be a pinion bearing on it's way to dying. My symphony of popping, clunking, and thunking was diagnosed as bad u-joints and bad pinion bearing. When I get the bearing fixed, it'll be a good excuse to get a locker!!

    [​IMG] Semper Maintenance!
     
  6. det45

    det45 1/2 ton status

    Joined:
    May 23, 2000
    Posts:
    112
    Likes Received:
    0
    Location:
    San Antonio Texas
    Thanks for the advice. You are the man!
     
  7. White Knight

    White Knight 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    889
    Likes Received:
    0
    Location:
    Ft Worth,Texas
    May check your leave pack, make sure they're centered on the pins and all the clips/u-bolts are around the leafs and are tight.

    <font color=blue>White Knight</font color=blue>[​IMG][​IMG][​IMG]

    <font color=green>May the dirt rise to meet you and the wind be at your back always</font color=green>[​IMG][​IMG][​IMG]
     

Share This Page