Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

clunky sound at low speed..?

Discussion in 'The Garage' started by bryguy00b, May 5, 2003.

  1. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    when ever im criusing really slow say around 5-10 mph i hear this clunky sound and sometimes i can feel it in the steering column or beneath my feet. im thinking maybe u-joint or wheel bearing? im really not sure anyone got any ideas?
     
  2. opfor2

    opfor2 1/2 ton status

    Joined:
    Oct 28, 2002
    Posts:
    375
    Likes Received:
    0
    Location:
    Ventura County, CA
    I had a problem like this on my 90 Blazer. The clunk turned out to be caused by loose spring "U" bolts both on the front and rear axle. Check to make sure that they are within spec's
     
  3. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    that was the first thought that came into my head but i thought nahh...probobly be hard to tighten those there probobly all seized up good.. also i noticed when i stop it will make a slunk liek something is pushing tords the front of the truck. but seems to only do it when im in D but not liek overdrive or anything..
     
  4. TruckNutzDude

    TruckNutzDude 1/2 ton status

    Joined:
    Mar 31, 2003
    Posts:
    3,532
    Likes Received:
    0
    Location:
    Agawam, MA
    Do you have automatic locking hubs? If so, try backing up to release them... that's what I have to do. I know it's not the right way to fix things, but it's worked so far. I probably have bad u-joints or something, but I have no job at the moment so I'll have to live with it like that... at least until a wheel falls off /forums/images/graemlins/ignore.gif
     
  5. BowtieRed

    BowtieRed 1/2 ton status Author

    Joined:
    Dec 31, 2002
    Posts:
    1,776
    Likes Received:
    0
    Location:
    Winston-Salem, NC
    my CV joint rubs my t-case crossmember. . .but i'm thinking in a few months it'll stop after it gests worn to the point it's too small to touch it anymore /forums/images/graemlins/grin.gif it's nice and shiny new metal where it's rubbing hehe and mine makes a clunky ish noise. . . or could be slightly bad u-joint
     
  6. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    the noise seems like its getting worse ...it clunks a lot and it does it at higher speeds now..and it seems like somethings loose. something rattles when i go over bumbes..allmost sounds like the axles might be loose..but i dont know if that would cause the clunky sound...its like a scrapping clunky sound...guess first thing i should do is get down there and check the u-bolts with a torg-wrench...and check my u-joints.
     
  7. khotmer

    khotmer 1/2 ton status

    Joined:
    Oct 23, 2002
    Posts:
    228
    Likes Received:
    0
    Location:
    columbus, oh
    sounds like wheel bearings to me....I would fix them NOW....I waited and ended up having to replace everything from the inner bearing out after A FIRE started on the free way...... 1 quick check is to lift the front end and grab the wheel top and bottom and move it back and forth.....if there is any play you found the problem......Mine was so bad that I pulled the tire off without removing the locking hub/outer wheel bearing.....meaning the tire could have come off going down the road...the outer bearing was welded into a little ring that looked like a spacer .........
     
  8. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    hah funny you said that that poped into my head on the way home form school...im about to jack it up to repaint the wheels so ill check that out..thanx man!
     
  9. BlazerGuy

    BlazerGuy 3/4 ton status

    Joined:
    Apr 20, 2000
    Posts:
    9,206
    Likes Received:
    0
    Location:
    abcde
    Could be a worn/loose tranny mount...
     
  10. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    well after getting under there i found that i need a pass side tie-rod end, and there is a tiny bit of play in the wheel on the pass. side..but i think im just going to take out the bearings and re-pack them. also need a new slip yoke for the front driveshaft...but im still not seeing were that noise would come from ...sometimes it will clunk going over a bump....should the t-case mvoe around any? i was able to push it up a little.
     

Share This Page