Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

crazy wiring problem....

Discussion in 'The Garage' started by 1983k5, Oct 31, 2004.

  1. 1983k5

    1983k5 Registered Member

    Joined:
    Oct 31, 2004
    Posts:
    8
    Likes Received:
    0
    Location:
    Mountain Home AFB Idaho
    Hi all, first post here, I'm just hopeing someone has an idea. 1983 K% Blazer, just got it for 1500, runs great, all the lights work, even the power rear window works! The problem i have is anytime i move the defog/heat lever from off to anything, it kills the engine. If I'm quick enough in putting it back to off, it will start runnin again......Very strange. I've looked at the fuse box, but there are MANY wires going to it. I've already removed 3 or 4 wires that didnt go anywhere, just capped off at the other end. Anyone have any ideas, other that rewiring it?
     
  2. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Are you sure its wiring? On some rigs that were factory equipped with a/c, the heater controls are off vacuum. There is a port off the intake going to a vacuum canister somewhere near the heater box in the engine compartment then runs thru the firewall into the cab under the dash to the controls. When you turn the controls ON, it might be causing enough of a vacuum leak to kill the motor.
     
  3. pvfjr

    pvfjr 1/2 ton status

    Joined:
    Feb 10, 2004
    Posts:
    2,425
    Likes Received:
    0
    Location:
    Oakridge, OR
    Vacuum is probably the most likely. It's possible that it is creating a really high load and robbing voltage from your ignition. It would pretty much have to be a short, which should just blow a fuse, unless someone bypassed it. I'd say just find someone with a multimeter and some troubleshooting skills. But that's all kinda far-fetched.
     
  4. cybrfire

    cybrfire 1 ton status Vendor GMOTM Winner

    Joined:
    Dec 15, 2002
    Posts:
    15,139
    Likes Received:
    565
    Location:
    Iowa
    [ QUOTE ]
    Are you sure its wiring? On some rigs that were factory equipped with a/c, the heater controls are off vacuum. There is a port off the intake going to a vacuum canister somewhere near the heater box in the engine compartment then runs thru the firewall into the cab under the dash to the controls. When you turn the controls ON, it might be causing enough of a vacuum leak to kill the motor.

    [/ QUOTE ]

    Good chance this may be your problem.
     
  5. 1983k5

    1983k5 Registered Member

    Joined:
    Oct 31, 2004
    Posts:
    8
    Likes Received:
    0
    Location:
    Mountain Home AFB Idaho
    hmmmmm vacuum huh? Thats VERY possible, it did used to have AC, however, it was all ripped out, and all the vacuum lines going to and from a lot of things are capped....I do have a friend with a multimeter, maby i'll bribe him to help me out..Thanks all
     
  6. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Just because the a/c was ripped out doesn't mean a thing, the vacuum still runs the heater part of the system. The called these Four-Season systems. The only electric runs to the fan speed switch under the dash(and the stuff on the box in the engine compartment). The COLD - HOT and the heater/defrost/vent/etc are all run off vacuum.
     
  7. 1983k5

    1983k5 Registered Member

    Joined:
    Oct 31, 2004
    Posts:
    8
    Likes Received:
    0
    Location:
    Mountain Home AFB Idaho
    ok, so theoretically, its just a vacuum hose not connected or plugged, right? Well, i tried something different today, i started it with the knob in def, then heat, it worked every time, until i changed it, then it died...still sound like a vacuum prob? I get the dang chiltons this week, i'm just wantin to get this beast road worthy lol Thanks for all the input so far tho. You all are sum smart peeps /forums/images/graemlins/eek.gif
     

Share This Page