Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Cruise control help

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Cavalry, Oct 20, 2000.

  1. Cavalry

    Cavalry 1/2 ton status

    Joined:
    Oct 1, 2000
    Posts:
    978
    Likes Received:
    0
    Location:
    upstate NY(although I cant figure out why)
    My CC in my '84 hasent worked in 2 years. everything seems to be in place, no toasted wires or vac leaks, etc. The damn thing just dosent do anything. If someone has a troubleshoot or service manual info i'd appreciate it. Cav444@hotmail.com Thanks
    Luke
     
  2. Smitty

    Smitty 1/2 ton status

    Joined:
    Sep 1, 2000
    Posts:
    999
    Likes Received:
    1
    Location:
    Crestview, FL
    Do you have a FAX machine available? I've got info for an 83 and it should be close.
     
  3. CAPTAINK5-CT

    CAPTAINK5-CT 1/2 ton status

    Joined:
    Sep 10, 2000
    Posts:
    124
    Likes Received:
    0
    Location:
    CT, USA
    My set button is missing. Need to change the unit that mounts on the colum. Any pointers on how big a job this is?
     
  4. Cavalry

    Cavalry 1/2 ton status

    Joined:
    Oct 1, 2000
    Posts:
    978
    Likes Received:
    0
    Location:
    upstate NY(although I cant figure out why)
    Smitty, That would be great. But I can't get into the office till mon to get the #. How many pages are we talking here? Thanks again
     
  5. Smitty

    Smitty 1/2 ton status

    Joined:
    Sep 1, 2000
    Posts:
    999
    Likes Received:
    1
    Location:
    Crestview, FL
    Cavalry,

    Total of 16 pages. Get the number and I'll send it off. I can copy and mail it to you if you'd rather go that way too.

    Smitty
     
  6. Cavalry

    Cavalry 1/2 ton status

    Joined:
    Oct 1, 2000
    Posts:
    978
    Likes Received:
    0
    Location:
    upstate NY(although I cant figure out why)
    Smitty,
    If its not too much of a hassle could you mail it. That way its all saved on disc. I can just about plan on loosing page 11 which has all the info i will need lol. Thanks Luke
     
  7. Smitty

    Smitty 1/2 ton status

    Joined:
    Sep 1, 2000
    Posts:
    999
    Likes Received:
    1
    Location:
    Crestview, FL
    No problem. I'll send it out Monday. Send me your address offline.

    Smitty
     
  8. Cavalry

    Cavalry 1/2 ton status

    Joined:
    Oct 1, 2000
    Posts:
    978
    Likes Received:
    0
    Location:
    upstate NY(although I cant figure out why)
    Smitty,
    I'd love to send you my addy. but yours is not listed in your bio. I might be a little confused here (too much paint fumes or something) did you want to send this email or USPS? Luke
     
  9. Smitty

    Smitty 1/2 ton status

    Joined:
    Sep 1, 2000
    Posts:
    999
    Likes Received:
    1
    Location:
    Crestview, FL
    I don't have a scanner so I'll send it USPS. It's cheap to send it second day express. My email is whsmith@saber.net. I'll check out my info and update it today. (Didn't think I'd get as addicted to this list as I am.)

    Smitty
     
  10. jcg

    jcg 1/2 ton status

    Joined:
    Mar 19, 2000
    Posts:
    660
    Likes Received:
    0
    Location:
    Rochester, NY
    I think the typical problem with the CC not working is the wire in the steering column breaking. Look under your steering column for a black wire, kind of wide and flat and trace it to the plug. Unplug it and use a test light to see if the switches on the signal wand work. I can't remember which terminals are which but one should be the ground and the other three should show a light when the switch is turned on, set cruise, and resume are pressed. The individual wires are really small so they break eventually. I'm not sure how hard it is to replace the wand but since mine doesn't work either, I'll find out someday.

    Joe
    RIT Mini-Baja http://www.rit.edu/~bajawww
    Team Mudnuts http://www.mudnuts.org
     
  11. 87 mid canada k5

    87 mid canada k5 1/2 ton status

    Joined:
    Jul 20, 2000
    Posts:
    105
    Likes Received:
    0
    Location:
    Winnipeg Manitoba Canada
    Also check the plug itself, like jcg says a wire pinched in the steering column is often the problem, and if it' s the same plug as my '87 its got two flat plastic prongs( or some kinda material) with foil strips on them. When the wire in my column got pinched, it melted the foil off the plug, I actually heard the little pop noise it made when I shifted into reverse and bingo no cruise from then on.

    Denis -MIDCAN k5 " DIG A HOLE!!!"
     
  12. Smitty

    Smitty 1/2 ton status

    Joined:
    Sep 1, 2000
    Posts:
    999
    Likes Received:
    1
    Location:
    Crestview, FL
    The copies of the cc section are on the way. Hope they help.

    Smitty
     

Share This Page