Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Did I fry my 700r4?

Discussion in 'The Garage' started by txhotrod, Mar 3, 2006.

  1. txhotrod

    txhotrod Registered Member

    Jan 31, 2005
    Likes Received:
    Texas City, TX
    OK today I was bored @ school so me and a few buddies cut out to go help a friend who got stuck playin. I was being nice and decided to help him out. Well after a few sudden 1st revese shift tryin to myself out of the same hole the tranny is actin funny. and was leaking oil horribly atfirst but now I cant seem to get it to leak again even with teh fluid filled up . :mad: It wont shift out of 1st until 3500 or so and even then and its a hard shift when the throte is let off... its hit and miss if it does shift up period tho... Its sometimes just revs up in 1st and thats it ... I cheked the fluid levels and tighten up all the lines and looked at the tv cable but I have no clue on how to adjust it. Is there a simple fix to my problem or am I in need of a tranny rebuild? The tranny shifted like a dream before hand.. Damn Im dumbass.. why cant I just keep my tires on the road... I gotta afeeling this ones gonna cost me some money... O ya specs.. 10bolt, 350/700r4/np208/sf-14blt/ 40" tsl's , 86 k20 any ideas?

  2. Russell

    Russell LB7 Tahoe Status Premium Member GMOTM Winner

    Jun 23, 2000
    Likes Received:
    Fort McMurray, Alberta
    Sounds like your TV cable got mooshed. Follow it down the side, and make sure it is still attached to the tranny, and that it isn't jammed up.

    Adjusting it is easy, push it all the way towards the firewall, then open your carb linkage by hand all the way open. Often that is slightly too much pressure, and it needs to move a 1/16th towards the carb yet, but you're better to have firm shifts than lazy stacked shifts that'll burn your tranny up.
  3. Thunder

    Thunder 3/4 ton status

    Jul 20, 2000
    Likes Received:
    Northeast Nevada
    Check your TV cable as said. But it sounds to me you stripped your governor gear or the loss of fluid may be because the governor gear cover poped off. That will usually cause shifting problems you describe..
    Governor gear is a plastic gear located behind a big round 3" cover on the drivers side of the tranny back by the crossmember where it bolts to the trans fer case.
    It is easy to fix. Put a pan under the tranny to catch the fluid that will leak out. Pry off the cover. (If it is stil on) pull out the governor assembly. Look at to see if the gear is stripped. If it is strpped.Get a new gear from a tranny shop. Reassemble add fluid to full mark.

Share This Page