Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Driveline slipping Need Help

Discussion in 'The Garage' started by cegusman, Jul 8, 2002.

  1. cegusman

    cegusman 3/4 ton status

    Joined:
    Apr 25, 2001
    Posts:
    6,793
    Likes Received:
    0
    Location:
    Houston/Katy, Tx
    1st my driveline consits of: 700r4/208/14bffw/govlok
    no front driveshaft striped pinion
    When in 2high or 4high some thing seems to too be slipping only from a dead stop or cornering, it is really bad if I get on the gas hard. But in 4low it does not slip at all, no matter how i drive. I have test it on and off road and it only slips in high. /forums/images/icons/confused.gif Need help /forums/images/icons/confused.gif
     
  2. cegusman

    cegusman 3/4 ton status

    Joined:
    Apr 25, 2001
    Posts:
    6,793
    Likes Received:
    0
    Location:
    Houston/Katy, Tx
    TTT

    Is there anyway the 208 could be the problem?
     
  3. cegusman

    cegusman 3/4 ton status

    Joined:
    Apr 25, 2001
    Posts:
    6,793
    Likes Received:
    0
    Location:
    Houston/Katy, Tx
    Anybody, I need help
     
  4. Leadfoot

    Leadfoot 1/2 ton status Premium Member

    Joined:
    Nov 28, 2000
    Posts:
    3,112
    Likes Received:
    1
    Location:
    Western Massachusetts
    Sounds like a clutch (if you have a manual tranny) or bands/clutches (if you have an automatic....update I now see you have a 700r4). The added leverage the drivetrain has against the tranny in hi gear is enough to make it slip but not in low. Also could be misadjusted linkage as the body may be moving vs. the frame, or your TV cable is out of adjustement. Hope you figure it out and keep us posted.
     

Share This Page