Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Driveline Vibes............I know again

Discussion in 'The Garage' started by MTBLAZER89, Jul 26, 2004.

  1. MTBLAZER89

    MTBLAZER89 3/4 ton status Premium Member GMOTM Winner

    Joined:
    Aug 14, 2001
    Posts:
    7,272
    Likes Received:
    236
    Location:
    Oak Harbor, WA
    OK OK I know this gets beat to death. I have a slight driveline vibe only below 35 MPH maintaining speed. If I accelerate or let off and coast it goes away it is also not present at all above 35. Will just one inch of lift cause this (0-rate) or could it be driveshaft is pulled out of the slip yoke a bit too much?? I have whatever shims came with a 4" Superlift spring, and a zero rate. This only came about with the zero-rates and a tranny swap. U-joints are both brand new. Any advice what to change/check first?
     
  2. MTBLAZER89

    MTBLAZER89 3/4 ton status Premium Member GMOTM Winner

    Joined:
    Aug 14, 2001
    Posts:
    7,272
    Likes Received:
    236
    Location:
    Oak Harbor, WA
    /forums/images/graemlins/dunno.gif
     
  3. js4x4

    js4x4 1/2 ton status

    Joined:
    Jul 17, 2004
    Posts:
    798
    Likes Received:
    0
    Location:
    San Diego, CA
    Huh...mine vibes a bit under 35 or coasting, goes away accelerating or over 35 also. I think i need to change the u-joints ? anyway, similiar problem i've developed...son of a...
     

Share This Page