Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Drivetrain Noise

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Scott73, Oct 14, 2002.

  1. Scott73

    Scott73 Registered Member

    Joined:
    May 22, 2002
    Posts:
    38
    Likes Received:
    0
    Location:
    Electra, TX
    Installed a Rough Country 4" lift. Lowered the transfer case and everything was fine. Changed gears from 3.08s to 4.10s and I now have a growl (notice a slight vibration)from somewhere under the truck. I don't feel or hear it under acceleration. I notice it when I let off the gas and coast (most noticable at about 60-75 MPH; sometimes aroud 45). Changed rear U-joint, had ring and pinion checked (twice) and its still doing it. Could it be an axle bearing or could it be a drive shaft vibration? Again, I only notice it when I let off the gas. Any ideas?
     
  2. MudNurI

    MudNurI 1/2 ton status

    Joined:
    Jul 15, 2001
    Posts:
    2,113
    Likes Received:
    0
    Location:
    VT
    I had this EXACT same problem, went through the u-joints, driveshaft angle etc... ended up being-

    FORGIVE me for being so vague-

    Where the driveshaft connects to the rear axle- Pinion seal?? THAT right there, the nut was finger loose, pretty darn close to coming off. Replaced the gasket put new nut on, with some thread lock tape stuff, problem went away.

    when mine started the noise- it was only in 3rd gear, then went to 3rd and 4th- but only when you let off, 1/2 throttle etc... ended up doing it ANY time I took my foot off the gas, neutral 1st etc.. even made the noise between shifts....check that nut make sure its tight.

    Brandy
     

Share This Page