Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Dumb question I'm sure

Discussion in 'The Garage' started by justhorsinaround, Dec 26, 2003.

  1. justhorsinaround

    justhorsinaround 3/4 ton status

    Joined:
    Sep 16, 2003
    Posts:
    6,798
    Likes Received:
    0
    Location:
    Northerish Phoenix, Az
    Dumb question I\'m sure

    I'm pretty sure of the answer but I'm chasin down a vibration and am graspin at straws here so bear with me. Is there a crush sleeve kinda thing on the output of a 203 towards the rear? I know, I know there prolly isn't but like I said I'm graspin at straws here. Thanks in advance.

    Allan
     
  2. R72K5

    R72K5 Banned

    Joined:
    Mar 5, 2001
    Posts:
    8,905
    Likes Received:
    0
    Location:
    central IL
    Re: Dumb question I\'m sure

    i just tore apart a 203 the other day and i never saw any crush sleeve, not like one that you find on pinion of a stem in a 12 bolt axle for bearing preload anyways, no, the output yoke just slides onto the splines of the shaft so far and stops and the nut just holds it on there.

    vibration problem would be something to do with too much driveline angle, or misaligned U joints in the driveline, or something like that


    good luck
     
  3. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,141
    Likes Received:
    14
    Location:
    Bangor,Pa
    Re: Dumb question I\'m sure

    more than likely a ujoint gone bad.but it depends on what speed it is vibrating at.i dont have my tires balenced and i get a vibration at 45 mph but it goes away at 55.if you have wobble on the end of your yolk,your bearings may be going out in the TC.or check that the yolk nut is tightened down properly.
     

Share This Page