Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Electrical Anomaly, figured out and fixed, Thanks Guys!

Discussion in 'The Garage' started by bigburban383, Mar 29, 2004.

  1. bigburban383

    bigburban383 1/2 ton status

    Joined:
    Dec 30, 2003
    Posts:
    1,242
    Likes Received:
    0
    Location:
    Michigan, Royal Oak
    It did this when I was first trying to get it started after the engine install, than I fixed the power wire to the alternater because it was blew out and then problem went away every since today.

    Problem:

    I will attempt to start my truck and when I goto start, the starter doesnt make a noise and it kills all electrical devices onboard and the voltmeter drops off, the door buzzer is kinda struggling to buzz sometimes too. With my door open my interior lights go out (indicating power failure) when this happens, but when I key off I depress the door switch a few times, sometimes the lights/all power comes back. The radio also resets as if the battery was disconnected. I have a brand new battery and my voltmeter reads almost 13 volts before I attempt to start. I tried banging the starter but that doesn't seem to work. After about 5 minutes of trying to start it killing the power (8 trys) and waiting it finally starts.

    Is this the starter solenoid shorting out or something? I would like to figure out the problem if you guys have heard of this before dishing out money that I don't really have. Thanks /forums/images/graemlins/waytogo.gif
     
  2. sandawgk5

    sandawgk5 3/4 ton status

    Joined:
    Oct 28, 2003
    Posts:
    6,881
    Likes Received:
    1
    Location:
    Kitsap County PACNORWEST
    Re: Electrical Anomaly, figure this one out...please

    Sounds to me like you have a loose/dirty battery connection and / or a very weak battery.
     
  3. Tweetysuarus

    Tweetysuarus 1/2 ton status

    Joined:
    May 25, 2002
    Posts:
    2,294
    Likes Received:
    0
    Location:
    Lynnhood,WA
    Re: Electrical Anomaly, figure this one out...please

    I had the plunger in the solenoid get worn and stuck at times, I removed it and turned the contact plate 180* to get me buy till I could purchase a new solenoid.
    Bill
     
  4. bigburban383

    bigburban383 1/2 ton status

    Joined:
    Dec 30, 2003
    Posts:
    1,242
    Likes Received:
    0
    Location:
    Michigan, Royal Oak
    Re: Electrical Anomaly, figure this one out...please

    [ QUOTE ]
    I had the plunger in the solenoid get worn and stuck at times, I removed it and turned the contact plate 180* to get me buy till I could purchase a new solenoid.
    Bill

    [/ QUOTE ]

    So you had similar symptoms?
     
  5. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    Re: Electrical Anomaly, figure this one out...please

    same thing happened to my dakota, i had forgotten to hook the ground for the altinator back up, check ur grounds/ connections..
     
  6. bigburban383

    bigburban383 1/2 ton status

    Joined:
    Dec 30, 2003
    Posts:
    1,242
    Likes Received:
    0
    Location:
    Michigan, Royal Oak
    Re: Electrical Anomaly, figure this one out...please

    Is there a ground strap to the frame?
     
  7. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,471
    Likes Received:
    5
    Location:
    Olympia/Lacey, Washington
    Re: Electrical Anomaly, figure this one out...please

    I have a semi-wrecked car in the back yard i occasionally start due to the new motor in it, and it does this same thing, i found it has a bad ground/negative cable, the one off the battery going to the engine block, has a bad connection right at the connector that bolts to the block, i wiggle it and it'll stat right up.
    Check or replace your battery cables. If they are new, then it definately souonds like a bad connection right from the battery or something close.
     
  8. skratch

    skratch 1/2 ton status

    Joined:
    Oct 28, 2003
    Posts:
    1,646
    Likes Received:
    0
    Location:
    Gorveport, OH
    Re: Electrical Anomaly, figure this one out...please

    My car did this exact same thing last summer, and all the symptoms were the same.
    Turns out the starter grounded out internally (solenoid) and thats all it took to fix the problem.
     
  9. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,471
    Likes Received:
    5
    Location:
    Olympia/Lacey, Washington
    Re: Electrical Anomaly, figure this one out...please

    Yeah, could be that too,,, /forums/images/graemlins/doah.gif
     
  10. Tweetysuarus

    Tweetysuarus 1/2 ton status

    Joined:
    May 25, 2002
    Posts:
    2,294
    Likes Received:
    0
    Location:
    Lynnhood,WA
    Re: Electrical Anomaly, figure this one out...please

    Yup fixed mine with new solenoid! It started to short out so I removed it and turned the contact 180* til I got a new solenoid.
    Bill
     
  11. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    Re: Electrical Anomaly, figure this one out...please

    only one i know of is on the radiator core suppost theres one on mine that goes to the frame
     
  12. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,546
    Likes Received:
    937
    Location:
    Massachussetts
    Re: Electrical Anomaly, figure this one out...please

    What they said--and also check your fusible links in the red wires that go to the solenoid behind the positive cable.I moved those wires on my truck to the battery terminal(+)like the older trucks were--dont know why GM decided to move them and run them thru that metal tube that bolts to the bellhousing--they often get melted in there or from touching the exhaust manifold.And can anyone tell me why the small terminal on the solenoid that energizes the starter has to be on the INSIDE near the block??--makes it a real hassle when you want to jump it to see if your starter is shot,doesnt it.Sometimes I think vehicle designers smoke too much crak! /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif /forums/images/graemlins/ignore.gif
     
  13. bigburban383

    bigburban383 1/2 ton status

    Joined:
    Dec 30, 2003
    Posts:
    1,242
    Likes Received:
    0
    Location:
    Michigan, Royal Oak
    Re: Electrical Anomaly, figure this one out...please

    [ QUOTE ]
    What they said--and also check your fusible links in the red wires that go to the solenoid behind the positive cable.I moved those wires on my truck to the battery terminal(+)like the older trucks were--dont know why GM decided to move them and run them thru that metal tube that bolts to the bellhousing--they often get melted in there or from touching the exhaust manifold.And can anyone tell me why the small terminal on the solenoid that energizes the starter has to be on the INSIDE near the block??--makes it a real hassle when you want to jump it to see if your starter is shot,doesnt it.Sometimes I think vehicle designers smoke too much crak! /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif /forums/images/graemlins/ignore.gif

    [/ QUOTE ]

    Yes, most engineers don't know how to design stuff so that it maybe easly serviced. Maybe they think their work is so good that it will never have to be serviced /forums/images/graemlins/dunno.gif /forums/images/graemlins/grind.gif
     
  14. Tweetysuarus

    Tweetysuarus 1/2 ton status

    Joined:
    May 25, 2002
    Posts:
    2,294
    Likes Received:
    0
    Location:
    Lynnhood,WA
    Re: Electrical Anomaly, figure this one out...please

    Well inquiring minds wanna know! Did you find the problem? /forums/images/graemlins/dunno.gif /forums/images/graemlins/dunno.gif
    Bill
     
  15. bigburban383

    bigburban383 1/2 ton status

    Joined:
    Dec 30, 2003
    Posts:
    1,242
    Likes Received:
    0
    Location:
    Michigan, Royal Oak
    Re: Electrical Anomaly, figure this one out...please

    [ QUOTE ]
    Well inquiring minds wanna know! Did you find the problem? /forums/images/graemlins/dunno.gif /forums/images/graemlins/dunno.gif
    Bill

    [/ QUOTE ]

    Okay, it seems like it is working okay now since it hasnet happend again, I haven't gotton around to pulling the starter because of school, work, and freakin rain. I'll get back to ya if I do find something.
     
  16. cybrfire

    cybrfire 1 ton status Vendor GMOTM Winner

    Joined:
    Dec 15, 2002
    Posts:
    15,139
    Likes Received:
    565
    Location:
    Iowa
    Re: Electrical Anomaly, figure this one out...please

    Sure sounds like a dead short in the solenoid to me.
     
  17. bigburban383

    bigburban383 1/2 ton status

    Joined:
    Dec 30, 2003
    Posts:
    1,242
    Likes Received:
    0
    Location:
    Michigan, Royal Oak
    Re: Electrical Anomaly, figure this one out...please

    [ QUOTE ]
    Sure sounds like a dead short in the solenoid to me.

    [/ QUOTE ]

    Well, Assumption is the Mother of all F**kups /forums/images/graemlins/1zhelp.gif

    It started happening again so I started moving the positive cable at the battery, well what do ya know. I assumed that the positive cable was fine since I bought a new one about a year ago, nope its blew out.

    I am about to install the new cable in the dark(got work at 8 am /forums/images/graemlins/frown.gif) after I finish these ramen noddles /forums/images/graemlins/peace.gif
     
  18. bigburban383

    bigburban383 1/2 ton status

    Joined:
    Dec 30, 2003
    Posts:
    1,242
    Likes Received:
    0
    Location:
    Michigan, Royal Oak
    Hey looks as though that was the problem. Thanks a lot guys, CK5 rules because you made it that way /forums/images/graemlins/waytogo.gif
     
  19. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,471
    Likes Received:
    5
    Location:
    Olympia/Lacey, Washington
    /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif
     
  20. Tweetysuarus

    Tweetysuarus 1/2 ton status

    Joined:
    May 25, 2002
    Posts:
    2,294
    Likes Received:
    0
    Location:
    Lynnhood,WA
    Glad to see you fixed the electrical demon!
    Bill
     

Share This Page