Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

engaging 4x4 low(newbie question)

Discussion in 'The Garage' started by chevy17, May 26, 2004.

  1. chevy17

    chevy17 Registered Member

    Joined:
    May 26, 2004
    Posts:
    9
    Likes Received:
    0
    hey i am new to offroading and just bought a 1990 chevy 1500 with a 4" body lift, 31 goodyear A/T and whenever i try and engage the 4 low it grinds. I got it in once and its not a loud grind but still a grind. When i engage the low i come to a stop(obviously) put it in neutral(i tried it in park, same thing) and try and engage. When i engage four high in neutral its fine, so i guess i'm just asking if there is something i'm doing wrong for the low
     
  2. mrk5

    mrk5 The Sticker Guy Moderator Vendor GMOTM Winner Author

    Joined:
    Apr 20, 2004
    Posts:
    12,345
    Likes Received:
    1,049
    Location:
    Northern Colorado
    So are you saying it won't go into 4Lo at all?

    If it's just grinding a little when you engage it, I wouldn't worry about it. Mine does that. If it is just grinding and not going into gear, then you need to check the linkage.
     
  3. chevy17

    chevy17 Registered Member

    Joined:
    May 26, 2004
    Posts:
    9
    Likes Received:
    0
    yeh it goes in but getting there it just grinds a little, i asked my friend and he said also to check the linkage. But you said if its only a little grinding not to worry about it?
     
  4. K5er4Life

    K5er4Life 1/2 ton status

    Joined:
    Oct 16, 2002
    Posts:
    1,456
    Likes Received:
    0
    Location:
    Bellflower, Ca
    A little grinding wont hurt nothing /forums/images/graemlins/waytogo.gif Just make sure your hubs are locked, if you have manual hubs, and jam it in there /forums/images/graemlins/eek.gif
     
  5. mrk5

    mrk5 The Sticker Guy Moderator Vendor GMOTM Winner Author

    Joined:
    Apr 20, 2004
    Posts:
    12,345
    Likes Received:
    1,049
    Location:
    Northern Colorado
    Mine does it a little when I engage 4lo. I've never really worried about. If it is grinding so bad you really have to force it, then it might be a problem.
     
  6. chevy17

    chevy17 Registered Member

    Joined:
    May 26, 2004
    Posts:
    9
    Likes Received:
    0
    yeh i was just a little worried because i haven't had the need really to use it yet, except once but i got freaked out by the grinding. The time i used it it just grinded a little then popped in. well thanks a lot guys i just wanted to make sure! /forums/images/graemlins/grin.gif
     
  7. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    Put it in neutral and take your foot off the brake. If your rig rolls just very slightly it will allow it to go in smoothly.
     
  8. chevy17

    chevy17 Registered Member

    Joined:
    May 26, 2004
    Posts:
    9
    Likes Received:
    0
    yeh thats what i think i'm going to try

    thanks a lot
     
  9. chevy17

    chevy17 Registered Member

    Joined:
    May 26, 2004
    Posts:
    9
    Likes Received:
    0
  10. TorkDSR

    TorkDSR 1/2 ton status

    Joined:
    Sep 1, 2001
    Posts:
    1,258
    Likes Received:
    0
    Location:
    bucks co pa
    are you haveing issues because the hole in the floor for the shifter wasnt enlarged? doesnt sound like it, but its an idea to check
     

Share This Page