Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Engine Blowing oil I think

Discussion in 'The Garage' started by CaveBlazin, Jun 19, 2002.

  1. CaveBlazin

    CaveBlazin 1/2 ton status Premium Member

    Joined:
    May 21, 2002
    Posts:
    1,348
    Likes Received:
    1
    Location:
    Middle TN
    Well here's the story. I have'nt started the ole Blazer in about 2 weeks and When I did I noticed some black spots on the ground below my exhaust so I gave it a little gas and it sprayed out more after about 10 minutes of running I went back out and it stopped the spraying. A buddy of mine said it could be a warped head or a crack in the block is he over reacting and it was just condensation any idea's please(that's all I need is a cracked block). O yea also it seem to have picked up a miss I have'nt got to diagnose that yet but would it have anything to do with the black spots ANY IDEAS would be greatly appreciated....
     
  2. SkulzNBonz

    SkulzNBonz 1/2 ton status

    Joined:
    Feb 20, 2002
    Posts:
    4,522
    Likes Received:
    0
    Location:
    OKC, Oklahoma
    I almost sounds like bad rings or valve stem seals. There are really too many things that it could be to make a very accurate diagnosis without actually seeing it.

    John
     
  3. CaveBlazin

    CaveBlazin 1/2 ton status Premium Member

    Joined:
    May 21, 2002
    Posts:
    1,348
    Likes Received:
    1
    Location:
    Middle TN
    Im glad someone had an idea I was gettin worried I might have to take it to a shop NOWAY!!!
     
  4. NITRO

    NITRO 1/2 ton status

    Joined:
    Jan 9, 2002
    Posts:
    1,057
    Likes Received:
    0
    Location:
    Frankfort In
    whats a shop?

    NITRO
     
  5. TopOff

    TopOff 1/2 ton status

    Joined:
    Jan 16, 2002
    Posts:
    1,760
    Likes Received:
    0
    Location:
    Folsom, ca
    ALL my cars do this. It is condensation in the exhaust. The sooty exhaust pipes mix with the water condensation on startup and "spit" out the exhaust giving the illusion it is oil.

    My 97 Mitsubishi, 85 Porsche, my 96 Isuzu, and my Blazer all do this.

    I also checked my friends BRAND NEW Isuzu, yep... it does it too!
     
  6. CaveBlazin

    CaveBlazin 1/2 ton status Premium Member

    Joined:
    May 21, 2002
    Posts:
    1,348
    Likes Received:
    1
    Location:
    Middle TN
    That makes me feel a little better now just gotta find out why she is missing could be a number of things but thats the easy part...
     
  7. procomp94

    procomp94 Registered Member

    Joined:
    May 16, 2002
    Posts:
    64
    Likes Received:
    0
    Location:
    Colorado Springs
    Both mine do it to and if you get a little on your fingers and smell it you'll most likely find that it doesn't smell like oil but probably gas and water (soot and condensation). And as far as the missing goes, drive it a little more often and change or clean the plugs. Chevy's weren't made to be parked in a garage for ever.
     

Share This Page