Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Engine electrical problem

Discussion in 'The Garage' started by Big'nBadK5, Aug 6, 2003.

  1. Big'nBadK5

    Big'nBadK5 Registered Member

    Joined:
    Feb 9, 2003
    Posts:
    84
    Likes Received:
    0
    Location:
    Pjs, Ny
    I'm trying to get my electric hooked back up in my K5, and i'm getting the starter in, the problem is: even with the wires hooked up correctly (as far as i can tell) no matter what when grounded the starter turns. the key is not in. and i am totally lost. /forums/images/graemlins/confused.gif /forums/images/graemlins/1zhelp.gif any ideas to what this might be would really help alot. thanks.
     
  2. MTBLAZER89

    MTBLAZER89 3/4 ton status Premium Member GMOTM Winner

    Joined:
    Aug 14, 2001
    Posts:
    7,272
    Likes Received:
    237
    Location:
    Oak Harbor, WA
    The small wire to the solenoid should be switched (ignition turned to start) sounds like its hot all the time. Get a meter or test light helps a lot.
     
  3. Big'nBadK5

    Big'nBadK5 Registered Member

    Joined:
    Feb 9, 2003
    Posts:
    84
    Likes Received:
    0
    Location:
    Pjs, Ny
    why would it be hot all the time? i have a digital multi-meter. i even pulled the ignition fuse and it still happens. /forums/images/graemlins/1zhelp.gif
     
  4. MTBLAZER89

    MTBLAZER89 3/4 ton status Premium Member GMOTM Winner

    Joined:
    Aug 14, 2001
    Posts:
    7,272
    Likes Received:
    237
    Location:
    Oak Harbor, WA
    check your wires on the starter make sure nothing is crossed. Sounds like maybe that big hot wire from the Batt is either hooked up wrong or touching another wire.
     

Share This Page