Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Engine swapped, now no SPARK!

Discussion in 'The Garage' started by bigoltrux77, Nov 5, 2006.

  1. bigoltrux77

    bigoltrux77 1/2 ton status

    Joined:
    Jun 12, 2002
    Posts:
    318
    Likes Received:
    0
    Location:
    Fort Polk, LA
    I got everything on my engine and started cranking her over and i have no spark. So i tested the red wire that goes into the battery terminal of the Cap and its only getting 3 volts or so when the key is in the on posistion. My question is, where does that red/pink wire lead to? I was thinking of clipping the connector off and running new wire but i dont know what it runs too. It leads somewhere into the firewall i believe. Anyone know?
     
  2. Confedneck79K30

    Confedneck79K30 3/4 ton status

    Joined:
    Oct 1, 2006
    Posts:
    5,384
    Likes Received:
    0
    Location:
    LA
    that should be a switched hot wire, running off the ignition switch i would imagine...
     
  3. BadBob

    BadBob 1/2 ton status

    Joined:
    Aug 14, 2005
    Posts:
    158
    Likes Received:
    0
    Location:
    Lyndon, KS
    If everthing was ok before the engine swap, you might check to make sure you hooked your ground straps back up (engine to firewall and frame). I've done that a couple times.
     
  4. bigoltrux77

    bigoltrux77 1/2 ton status

    Joined:
    Jun 12, 2002
    Posts:
    318
    Likes Received:
    0
    Location:
    Fort Polk, LA
    How many grounds should i have? There is so much extra wiring from the A/C i dont know whats what. So if run a wire to an ignition source it will be right? Right now i have two grounds besides the Battery, grounded to the Block. Am i missing one?
     
  5. 79k20350

    79k20350 3/4 ton status

    Joined:
    Nov 22, 2004
    Posts:
    7,757
    Likes Received:
    1
    Location:
    Ct
    there should be one ground from motor to body, body to frame, battery to motor
     
  6. bigoltrux77

    bigoltrux77 1/2 ton status

    Joined:
    Jun 12, 2002
    Posts:
    318
    Likes Received:
    0
    Location:
    Fort Polk, LA

Share This Page