Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Engine vibrations

Discussion in 'The Garage' started by TWISTEDJACK, Oct 23, 2002.

  1. TWISTEDJACK

    TWISTEDJACK 1/2 ton status GMOTM Winner

    Joined:
    Jul 24, 2002
    Posts:
    882
    Likes Received:
    0
    Location:
    Boise, ID
    I have a pronounced vibration that starts from 1200-2400rpm. I have unhooked all of the belts and the torque convertor. The vibration gets worse as I hook each piece
    back to the motor. I can't figure this one out. I checked the harmonic balancer and flexplate both are tight. /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/1zhelp.gif
     
  2. 4x4k20

    4x4k20 1/2 ton status

    Joined:
    Mar 17, 2001
    Posts:
    1,699
    Likes Received:
    0
    Location:
    williamson ga.30292
    check your engine mounts and transmission mounts they may be worn out also check the bolts that hold them on they could loose also check to make sure the transmission to eng. bolts are tight
     
  3. TWISTEDJACK

    TWISTEDJACK 1/2 ton status GMOTM Winner

    Joined:
    Jul 24, 2002
    Posts:
    882
    Likes Received:
    0
    Location:
    Boise, ID
    Tranny mounts are new and the bellhousing bolts are tight.
    The motor mounts look good to me. The motor doesn't move much when I pry up on the mount. /forums/images/graemlins/confused.gif
     

Share This Page