Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Feedback

Discussion in 'Communication (CB | GPS | HAM)' started by Cowboy, Jul 22, 2000.

  1. Cowboy

    Cowboy Registered Member

    Joined:
    Apr 4, 2000
    Posts:
    6
    Likes Received:
    0
    Location:
    South Carolina
    Just installed a CB in my '91. Having a problem with feedback (meaning I can hear acceleration from engine in CB). Any advice?
     
  2. James90

    James90 1/2 ton status

    Joined:
    May 18, 2000
    Posts:
    986
    Likes Received:
    0
    Location:
    Rocky Mount NC
    how did you wire it?

    [​IMG]Go prepared

    I have a Shotgun a Rifle and a 4WD(K5) and Country Boy Can Survive!!!!
     
  3. BlazerGuy

    BlazerGuy 3/4 ton status

    Joined:
    Apr 20, 2000
    Posts:
    9,206
    Likes Received:
    0
    Location:
    abcde
    Maybe this will help
    - Make sure you've completely installed your CB and the antenna is grounded properly. Check the amount of noise with and without the antenna connected. If the noise is greater when the antenna is connected, the source is probably the ignition system. If the noise remains unchanged after disconnecting the antenna, the source is probably in the CB's power supply.
    - For ignition noise, there are several parts of the vehicle that can act like RF noise transmitters if not properly grounded. Check (and connect to ground on the chassis/frame, if necessary) the engine block, hood, muffler, and exhaust pipe.
    - Ignition noise can be further reduced by installing "magnetic suppression" spark plug wires. (These are significantly more expensive than normal spark plug wires.)
    - For power supply noise, check if you have a capacitor attached to your ignition coil, alternator, and distributor. These can act as filters right at the source of the noise.
    - Ensure that your antenna feedline and power lines are as far as possible from any of the noise sources mentioned above, especially the engine block.
    - A shielded power cable can help as well. Make sure it is of sufficient guage to handle your radio's power consumption and that the shielding has a good, strong connection to ground on the vehicle chassis or frame.
    - Electronics stores such as Radio Shack sell cheap power filters for noise-reduction purposes. You get what you pay for. Of course, the best performance can be obtained from a more expensive radio with better noise suppression circuits. These measures, however, will improve the engine noise levels for nearly any mobile radio.


    YEEEEE HAWWWWW[​IMG]
     
  4. Cowboy

    Cowboy Registered Member

    Joined:
    Apr 4, 2000
    Posts:
    6
    Likes Received:
    0
    Location:
    South Carolina
    Followed the instructions in the manual. Did have to increase the length of wire so it would reach fuse box. Original wire is not copper-add on wire is. Will this effect it? Other than that got an SWR meter and now the antenna is adjusted. Seems to have helped some. Registers around 1.3 (manual says that's excellent). Just don't know if some noise is typical.
     
  5. Cowboy

    Cowboy Registered Member

    Joined:
    Apr 4, 2000
    Posts:
    6
    Likes Received:
    0
    Location:
    South Carolina
    You know your stuff. You've given me a lot to digest and check into. Thanks. Did get an SWR meter and adjusted antenna today. Seems to have helped some. Is some noise common? Again, thanks for the info.
     
  6. BlazerGuy

    BlazerGuy 3/4 ton status

    Joined:
    Apr 20, 2000
    Posts:
    9,206
    Likes Received:
    0
    Location:
    abcde
    Yeah, there's always some noise

    YEEEEE HAWWWWW[​IMG]
     

Share This Page