Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Flip done, still vibrating

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by wayne, Nov 17, 2001.

  1. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    I finished the flip today and still have the same damn vibration. When I did the flip it pushed the driveshaft in about 3/4 of an inch. I don't think the shaft is causing it and I am thinking it could be the tires. Does anybody have an idea on the cost of getting the tires balanced by adding the weight to the inside of the tire? Right now the weight is on the wheel and there is alot of weight on them so they balanced but I don't think it is correct. Also now that I did the flip the rear is taller then the front by about 3/4 inch which is no big deal to fix. The vibration is pretty bad at about 40 to 50 mph and I can't drive through it. Angles on the shaft look good too. Any ideas?

    See <a target="_blank" href=http://coloradok5.com/gallery/Waynes-Toy>Project Mighty Mouse</a> here.
    <font color=blue>Wayne<font color=blue>
    <font color=blue>Happy Trails<font color=blue>
     
  2. BorregoK5

    BorregoK5 1/2 ton status

    Joined:
    Sep 7, 2001
    Posts:
    2,457
    Likes Received:
    0
    Location:
    San Marcos, Ca USA
    I have the same vibration but I think mines from an old can of fix a flat. I had some similar vibrations show up when the rubber grommits at the end of one of my shocks went bad. Might check there. What kind of shackle flip did you do?

    I started with nothing and I still have most of that left! - <a target="_blank" href=http://www.echobit.com:81/k5/> Pictures</a>
     
  3. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    Wayne, check your PM

    That jeep thing? Yah I understand it....... Like my Blazer? <a target="_blank" href=http://community.webshots.com/user/blazerk5>http://community.webshots.com/user/blazerk5</a>
    Jim
     
  4. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    Dropped the shackel through the hanger. I had the vibration before the flip too. Thanks for the info in the pm.

    See <a target="_blank" href=http://coloradok5.com/gallery/Waynes-Toy>Project Mighty Mouse</a> here.
    <font color=blue>Wayne<font color=blue>
    <font color=blue>Happy Trails<font color=blue>
     
  5. BorregoK5

    BorregoK5 1/2 ton status

    Joined:
    Sep 7, 2001
    Posts:
    2,457
    Likes Received:
    0
    Location:
    San Marcos, Ca USA
    I've got my truck prepped to cut mine through the hanger tomorrow morning. I assume you had blocks in the back? I've got 4" blocks which are out with the flip, should I expect 5 to 6 in lift or? Thanks Wayne

    I started with nothing and I still have most of that left! - <a target="_blank" href=http://www.echobit.com:81/k5/> Pictures</a>
     
  6. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    No, not quite that much. Only about 4. If you're looking for more you can use a 6" drop shackle.

    That jeep thing? Yah I understand it....... Like my Blazer? <a target="_blank" href=http://community.webshots.com/user/blazerk5>http://community.webshots.com/user/blazerk5</a>
    Jim
     
  7. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    Shocks are fine too. I had bolcks that were a little over 3" with a 1" ORD add a leaf. you should have 4" with the flip. Mine added about 3/4" because of the blocks I had.

    See <a target="_blank" href=http://coloradok5.com/gallery/Waynes-Toy>Project Mighty Mouse</a> here.
    <font color=blue>Wayne<font color=blue>
    <font color=blue>Happy Trails<font color=blue>
     
  8. BorregoK5

    BorregoK5 1/2 ton status

    Joined:
    Sep 7, 2001
    Posts:
    2,457
    Likes Received:
    0
    Location:
    San Marcos, Ca USA
    Does it ride any different? Hows your pinion angle? Ok,Ok, I'll stop drifting from the original subject!

    I started with nothing and I still have most of that left! - <a target="_blank" href=http://www.echobit.com:81/k5/> Pictures</a>
     
  9. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    Seems to ride the same and I shimmed the pinion down 4 degrees for the correct angle.

    See <a target="_blank" href=http://coloradok5.com/gallery/Waynes-Toy>Project Mighty Mouse</a> here.
    <font color=blue>Wayne<font color=blue>
    <font color=blue>Happy Trails<font color=blue>
     
  10. 76chevy

    76chevy 1/2 ton status

    Joined:
    Aug 16, 2000
    Posts:
    246
    Likes Received:
    0
    Location:
    Utah
    You may have addressed these in other posts, I can't remember.

    Bad U-joints, front drive shaft, ball joints, cupped tires, bad bearings, etc.


    <font color=red>Spirit of 76</font color=red>
     
  11. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    U-joints are new, did it without the front shaft, ball joints are good, tires are good, bearings are good, etc. The only thing I can think it can be is the tires.

    See <a target="_blank" href=http://coloradok5.com/gallery/Waynes-Toy>Project Mighty Mouse</a> here.
    <font color=blue>Wayne<font color=blue>
    <font color=blue>Happy Trails<font color=blue>
     
  12. 76chevy

    76chevy 1/2 ton status

    Joined:
    Aug 16, 2000
    Posts:
    246
    Likes Received:
    0
    Location:
    Utah
    Sounds like the tires. I'd have the balance checked again. If you have any cupping that will give a pretty good vibration too. Look for uneven wear on the tires. See if the place will put in on a hoist and put it in drive. You might be able to see the problem better if the tires are spinning.

    <font color=red>Spirit of 76</font color=red>
     
  13. BorregoK5

    BorregoK5 1/2 ton status

    Joined:
    Sep 7, 2001
    Posts:
    2,457
    Likes Received:
    0
    Location:
    San Marcos, Ca USA
    Can you tell if its coming from a particular tire? I hard a hard time telling where my vibration was coming from due to it would only start at about 60 mph and seamed to resone everywhere. Mine turns out to be a front tire with a patch and plug (as well as fix a flat). After reading [url link="http://coloradok5.com/forums/showthreaded.php?Cat=&amp;Board=blazer4x4&amp;Number=268744&amp;page=0&amp;view=collapsed&amp;sb=5&amp;o=0&amp;vc=1"] Unsprung Weight[/url] it would make sense. Try swapping your tires around to see if the vibration moves or changes.

    I started with nothing and I still have most of that left! - <a target="_blank" href=http://www.echobit.com:81/k5/> Pictures</a>
     
  14. Thumper

    Thumper 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,582
    Likes Received:
    0
    Location:
    Alberta Canada
    Must be different for a big axle, but like I said in chat, I measured my angles and I had to go down 12 degrees on my shim to get rid of my vibe...

    Mike


    <font color=blue>Thumper
    85 Fullsize Jimmy
    [​IMG]
    <font color=red>Aint Skeered!! </font color=red>
     

Share This Page