Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Forum board help.....

Discussion in 'The Lounge' started by big94gmc, Dec 18, 2004.

  1. big94gmc

    big94gmc 1/2 ton status

    Joined:
    Sep 1, 2004
    Posts:
    3,651
    Likes Received:
    0
    Location:
    No VA.
    I can't figure out why, but when I go to start a new thread, there is no tool bar for changing font, color, size, smilies, etc., and when I post in a thread, no tool bar. When I view any thread, I don't see colors or smilies, only the prompts for the colors and the smilies and the sizes.... I hope this makes sense. Can someone point me in the right direction, please?

    (Once again, I didn't see anywhere more appropriate to ask this - sorry gents)
     
  2. Resurrection_Joe

    Resurrection_Joe 1 ton status

    Joined:
    Jan 9, 2002
    Posts:
    17,372
    Likes Received:
    0
    Location:
    Gettysburg, SD
    User CP / Edit Options / Miscellaeneous Options / Full WYSIWYG editing
     
  3. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    :xmas: :pimp: thanks man, i didnt see that earlier either.:blush::D
     
  4. big94gmc

    big94gmc 1/2 ton status

    Joined:
    Sep 1, 2004
    Posts:
    3,651
    Likes Received:
    0
    Location:
    No VA.
    :D :D :D :D

    Thanks, bro.... 'Preciate it!

    :xmas:
     
  5. big94gmc

    big94gmc 1/2 ton status

    Joined:
    Sep 1, 2004
    Posts:
    3,651
    Likes Received:
    0
    Location:
    No VA.
    I've done that, but still have the 'board troubles....I have the tool bar for font and smily additions in 'post' window, but I still see the [​IMG] instead of smilies, same thing for colors, in the threads! I can't figure it out. Can anyone (moderator or site admin rights holder) help me out??? Thanks in advance. This is frustrating.
     
  6. 75-K5

    75-K5 3/4 ton status

    Joined:
    Apr 28, 2002
    Posts:
    5,353
    Likes Received:
    0
    Location:
    Anderson, Indiana
    So, in your post above, with the Santa smiley, you see the web address of the image rather than the smiley? Smilies from the old board did not transfer over very well and most of them show up as [​IMG]
     
  7. CK5

    CK5 In my underwear Administrator Premium Member GMOTM Winner Author

    Joined:
    May 19, 1999
    Posts:
    21,623
    Likes Received:
    701
    Location:
    CO
    Also, what skin are you useing?
     
  8. big94gmc

    big94gmc 1/2 ton status

    Joined:
    Sep 1, 2004
    Posts:
    3,651
    Likes Received:
    0
    Location:
    No VA.
    (I swear I'm not on drugs....)

    :confused:

    Right now, I can see smilies, and whatnot, but during the course of my 'surfing through the site, it'll go in and out - meaning, that I'll see everything normally, and then with a click of the refresh button, or click on a new link, and everything'll become a web address for whatever it is....

    Is this something that has been inquired about in the past, or am I just a retarded special case.....???
     
  9. unclematty

    unclematty 1/2 ton status

    Joined:
    Jan 24, 2003
    Posts:
    3,164
    Likes Received:
    0
    Location:
    SLC UT
    :D :D
     
  10. unclematty

    unclematty 1/2 ton status

    Joined:
    Jan 24, 2003
    Posts:
    3,164
    Likes Received:
    0
    Location:
    SLC UT
    I had to have the same help too, to get my stuff up and working.

    go to user CP and :thinking: :thinking: , crap I can't remember, try PMing a moderator, they'll know what to do!
     
  11. big94gmc

    big94gmc 1/2 ton status

    Joined:
    Sep 1, 2004
    Posts:
    3,651
    Likes Received:
    0
    Location:
    No VA.
    Glad to know I'm not the only one who's seeing this.... Now the question arises: What do I do???
     
  12. unclematty

    unclematty 1/2 ton status

    Joined:
    Jan 24, 2003
    Posts:
    3,164
    Likes Received:
    0
    Location:
    SLC UT
    write this down!!

    user CP, edit options,misc options, then enhanced interface!!!


    promise it worked for me.:)
     

Share This Page