Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Forum display trouble...Steve???

Discussion in 'Feedback | Site Announcements' started by tRustyK5, Jun 9, 2002.

  1. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,169
    Likes Received:
    1,368
    Location:
    E-town baby!
    Steve, for some reason I can't get the posts to display in 'flat' mode. I have to switch to threaded to read a post...and that works OK, but i find threaded mode to be annoying. Is this a glitch or am I overlooking something obvious??? /forums/images/icons/confused.gif /forums/images/icons/confused.gif
    It was working great earlier...

    Rene
     
  2. BlazerGuy

    BlazerGuy 3/4 ton status

    Joined:
    Apr 20, 2000
    Posts:
    9,206
    Likes Received:
    0
    Location:
    abcde
    Yes this just happened to me also. What a PITA!
     
  3. BlazerGuy

    BlazerGuy 3/4 ton status

    Joined:
    Apr 20, 2000
    Posts:
    9,206
    Likes Received:
    0
    Location:
    abcde
    I can read threads in flat mode OK now......
     
  4. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,169
    Likes Received:
    1,368
    Location:
    E-town baby!
    Me too, musta been a weird glitch or something. /forums/images/icons/crazy.gif

    Rene
     

Share This Page