Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

four wheel drive problems......

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by REDNECK, Apr 12, 2000.

  1. REDNECK

    REDNECK Registered Member

    Joined:
    Feb 23, 2000
    Posts:
    26
    Likes Received:
    0
    I have a 79 K5 with a corporate ten bolt front end and a corporate twelve bolt rear end. I have regular warn hubs. My problem is that 4hi works fine but I don't think the 4lo is working. If it is it only works sometimes. It does not make any kind of noise. I have a 84s-10 blazer and when it is shifted into 4lo it really gears down (granny gear). Should my k5 do the same thing even if it has higher gears in it. I have no trouble with any binding even in 4hi.I'm not sure what gears I have in either the front or rear but I hope you can still help. Thanks in advance....

    JOHN
     
  2. BB454

    BB454 1/2 ton status

    Joined:
    Apr 2, 2000
    Posts:
    134
    Likes Received:
    0
    Location:
    Gauteng South Africa
    The diff's would not be the problem here - The transfercase is what changes the ratio from hi to low range. And, yes, it should make a differance even with any gear selection.

    BB454
    IF IT DOES NOT HAVE 8 PISTONS - IT'S BROKEN !
     
  3. Eagle86K5

    Eagle86K5 1/2 ton status

    Joined:
    Mar 5, 2000
    Posts:
    974
    Likes Received:
    0
    Location:
    Whitehouse, Ohio
    Might try adjusting the shifter, mine would not go either , but I adjusted the shifter and all works fine...[​IMG]
     
  4. mudfanatic

    mudfanatic 1/2 ton status

    Joined:
    Feb 18, 2000
    Posts:
    614
    Likes Received:
    0
    Location:
    Aloha, Oregon
    the shift linkage is probably the culprit here, haynes coveres this a little bit (just enough to make you frustrated)
    I have a drawing at home that I will post when I get home [​IMG]
    amyway you need to place your transfercase in neutral, loosen the lock nuts on the linkage, you get to these from the passanger side. then you need to put an alignment pin through the holes of the linkage,the drawing will explain this a little better.
    then tighten the locknuts down and you should be fine.
    '77 K5

    <font color=red>mudfanatic</font color=red>[​IMG]
     
  5. mudfanatic

    mudfanatic 1/2 ton status

    Joined:
    Feb 18, 2000
    Posts:
    614
    Likes Received:
    0
    Location:
    Aloha, Oregon
    here's the pic I promised

    <font color=red>mudfanatic</font color=red>[​IMG]
     

Share This Page