Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

front diff and draiveshat noise

Discussion in 'The Garage' started by dheavychevy38, Sep 19, 2003.

  1. dheavychevy38

    dheavychevy38 1/2 ton status Premium Member

    Joined:
    Jan 6, 2003
    Posts:
    1,003
    Likes Received:
    1
    Location:
    Algonquin,illinois
    put a 8 inch lift on a 89 k5 and the front end kind of locks up or binds when you use 4 wheeldrive ????
    The other problem is a of the you joints are new and when you let off the gas there is a ching noise from the back any ideas?
     
  2. SUBFAN

    SUBFAN 1/2 ton status

    Joined:
    Mar 23, 2003
    Posts:
    2,334
    Likes Received:
    0
    Location:
    Davenport, Ia
    Check the front drive shaft for binding issues....

    Where at in IL????
     
  3. heavy4x4

    heavy4x4 1/2 ton status

    Joined:
    Aug 28, 2002
    Posts:
    3,270
    Likes Received:
    0
    Location:
    Delafield, Wisconsin
    [ QUOTE ]
    put a 8 inch lift on a 89 k5 and the front end kind of locks up or binds when you use 4 wheeldrive

    [/ QUOTE ]

    You need to grind down the tabs on the CV joint of the front d-shaft. You'll see what I mean when you look at it. Put the t-case in N and unlock the hubs - you can turn the shaft freely then. You'll notice that when you turn it, there are tabs that now interfere with another part of the CV because of the increased angle of operation.
     
  4. dheavychevy38

    dheavychevy38 1/2 ton status Premium Member

    Joined:
    Jan 6, 2003
    Posts:
    1,003
    Likes Received:
    1
    Location:
    Algonquin,illinois
    it doesn't seem to but it is hard to tell i will check tomorrow

    i live in algonquin but have 40 acres in marengo
     
  5. dheavychevy38

    dheavychevy38 1/2 ton status Premium Member

    Joined:
    Jan 6, 2003
    Posts:
    1,003
    Likes Received:
    1
    Location:
    Algonquin,illinois
    i will check it tomorrow trying to get ideas thanks
     
  6. SUBFAN

    SUBFAN 1/2 ton status

    Joined:
    Mar 23, 2003
    Posts:
    2,334
    Likes Received:
    0
    Location:
    Davenport, Ia
    Heck with a 4" lift, I am going to 'clearance my front D Shaft as was suggested by Heavy4x4....


    Marengo? As in almost Rockford?
     
  7. dheavychevy38

    dheavychevy38 1/2 ton status Premium Member

    Joined:
    Jan 6, 2003
    Posts:
    1,003
    Likes Received:
    1
    Location:
    Algonquin,illinois
    just to add everything worked great before i put the lift on the rear noise is what scares me
     
  8. TrailBlazinK5

    TrailBlazinK5 Registered Member

    Joined:
    Jan 13, 2003
    Posts:
    38
    Likes Received:
    0
    Location:
    Kansas
    Well i put a 4 inch lift on mine and probably having the same noise you are and i really have no idea cause it was just like yours didnt make the noise tell after the lift, and mine seems to only do it when im over 60mph and left off the gas, makes the noise for a few secs and then quits but doesnt do it every time....
     
  9. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    Probably front shaft rubbing the crossmember. Mine rubbed like crazy when I had an automatic. Oddly enough, it doesn't do it with the manual and its the same crossmember as before. Maybe the new tranny mount got me a little more clearance. Maybe I clearance ground the crossmember...I don't remember.

    I hardly ever drive on the road with my hubs locked anyway.
     
  10. dheavychevy38

    dheavychevy38 1/2 ton status Premium Member

    Joined:
    Jan 6, 2003
    Posts:
    1,003
    Likes Received:
    1
    Location:
    Algonquin,illinois
    ok front driveshaft taken care of nut i think my 205 is junk with pressure on it's ok but when you let off at like 30 or /forums/images/graemlins/k5.gifmore it sounds like gears not meshed right but only under free wheel
     
  11. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    I highly doubt there is anything wrong with your 205.
     
  12. BowtieRed

    BowtieRed 1/2 ton status Author

    Joined:
    Dec 31, 2002
    Posts:
    1,776
    Likes Received:
    0
    Location:
    Winston-Salem, NC
    strange, looking at mine aftefr the auto-manual swap, i don't even think my front shaft ill be able to fit at all, i think it's going to hit the xmember. yes, mine grinded real bad in 4x4.
     

Share This Page