Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

fuel or something random wrong with my blazer?

Discussion in 'The Garage' started by 88jimmyoungowner, Oct 29, 2002.

  1. 88jimmyoungowner

    88jimmyoungowner 1/2 ton status

    Joined:
    Nov 20, 2001
    Posts:
    425
    Likes Received:
    0
    Location:
    georgia-rome
    ok, on my 81, i have replaced plugs, plug wires, cap, rotor, and coil. i know that i have spark, cause i can get it to start. when i let it idle, it jsut dies. it slowly goes down and dies. when i rev it up, it blows black smoke. cna you help me with this, im sorry if i did not give enough info. thanks.

    /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/1zhelp.gif
     
  2. azblazor

    azblazor 1/2 ton status Premium Member

    Joined:
    May 5, 2001
    Posts:
    1,953
    Likes Received:
    0
    Location:
    Arizona, Phoenix area
    Is the choke stuck on? Sounds like it's too rich.
     
  3. 88jimmyoungowner

    88jimmyoungowner 1/2 ton status

    Joined:
    Nov 20, 2001
    Posts:
    425
    Likes Received:
    0
    Location:
    georgia-rome
    no, the carbeurator is a manual choke, and we have not installed the choke line, if you will, so it is always off.
     

Share This Page