Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Funny noise

Discussion in 'The Garage' started by dheavychevy38, Aug 17, 2005.

  1. dheavychevy38

    dheavychevy38 1/2 ton status Premium Member

    Joined:
    Jan 6, 2003
    Posts:
    1,003
    Likes Received:
    1
    Location:
    Algonquin,illinois
    Ok so my k5 has been makeing some noises lately and they are startin to scare me. When you let off the gas around 65 it would make a ching sound like somethin was just flopin around i have checked everything and it is all in good working order. NOw whne you start the truck you get a knock like something is hitting but everything is aok. Any ideas would be great thanks guys Denny.
     
  2. BlazerFarm

    BlazerFarm Texagonian Premium Member

    Joined:
    Mar 19, 2003
    Posts:
    1,275
    Likes Received:
    6
    Location:
    Gresham, Oregon
    Have you checked your u-joints? They may be worn out.
     
  3. dheavychevy38

    dheavychevy38 1/2 ton status Premium Member

    Joined:
    Jan 6, 2003
    Posts:
    1,003
    Likes Received:
    1
    Location:
    Algonquin,illinois
    yeah they are all new
     
  4. resurrected_jimmy

    resurrected_jimmy 1/2 ton status

    Joined:
    May 23, 2005
    Posts:
    2,241
    Likes Received:
    0
    Location:
    back home in Houston
    motor mounts? tranny/t-case mount?
     
  5. dheavychevy38

    dheavychevy38 1/2 ton status Premium Member

    Joined:
    Jan 6, 2003
    Posts:
    1,003
    Likes Received:
    1
    Location:
    Algonquin,illinois
    The only mounts that are not new are the motor mounts other wise everything under the truck is new or remaned thats what worries me.
    Now when you hit a bump yyou get a ticking noise like two bolts hitting. If you come to a stop it goes away.
     
  6. resurrected_jimmy

    resurrected_jimmy 1/2 ton status

    Joined:
    May 23, 2005
    Posts:
    2,241
    Likes Received:
    0
    Location:
    back home in Houston
    front drive shaft hitting crossmeber? I had something similar with mine and it turned out to be a broken motor mount
     
  7. dheavychevy38

    dheavychevy38 1/2 ton status Premium Member

    Joined:
    Jan 6, 2003
    Posts:
    1,003
    Likes Received:
    1
    Location:
    Algonquin,illinois
    it is only when you drive onthe street.
     
  8. Jimbo*

    Jimbo* 1/2 ton status

    Joined:
    Mar 8, 2005
    Posts:
    1,420
    Likes Received:
    2
    Location:
    roswell, new mexico
    Do you have an automatic trans? Could be the flexplate is cracked.
    Jimbo
     
  9. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    The ching sound is u-joints more than likely . I described that sound to Marv , he said joints , replaced them all since its been a whole wheeling season and then some . And Marv was right .

    The other noise could be a starter loose , or the solenoid is failing if its only when starting .
     

Share This Page