Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

gas out the pipes not good UPDATE

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by NoSmog73, Apr 29, 2002.

  1. NoSmog73

    NoSmog73 1/2 ton status

    Joined:
    Sep 28, 2001
    Posts:
    2,348
    Likes Received:
    0
    Location:
    lodi,ca
    Ok backed the blaze under the top to put on for a couple days and turned off the motor and went to start it and no go I can crank and crank if I hold the pedal it will kind of go on about 2 cyl and there is a garage full of fumes from the pipe I didn't do anything diff just backed in and this happens..Any help I need to take it to work in the morning or stay home and fix it tommarow...mike THANKS FOR ANY HELP...mike

    Sorry q-jet and msd off road ..350 motor from 1973 and a kill switch in the coil wire to a switch on the dash that I do have in the on postion because it does start to run but on about 2-3 cyl and if I take my foot off the gas it dies...

    Ok went out this morning and it fired right up WTF ??? Anyway found new 2 new problems...
    1.look at the photos in the album titled carb and it looks like the gasket is wet and the side of the carb is wet (feels it too..)what would cause that. I check the bolts and screws and they were all tight..
    2.it is idleing about 1300 and went to turn the idle screw down and it will not go down there is a gap between the screw and the arm,If I use my hand and turn the whole throttle assembly it will go down to where is should be ..I also have a pic of it in the album too.. Is there any adjustment that i can make to let the assembly go down....THANKS mike
    Here is the pics http://community.webshots.com/user/mandmfair
     
  2. gokartergo

    gokartergo 3/4 ton status Staff Member Moderator

    Joined:
    Dec 2, 2000
    Posts:
    5,855
    Likes Received:
    0
    Location:
    Hollister, CA
    Re: gas out the pipes not good

    Flooded...?????
     
  3. NoSmog73

    NoSmog73 1/2 ton status

    Joined:
    Sep 28, 2001
    Posts:
    2,348
    Likes Received:
    0
    Location:
    lodi,ca
    Re: gas out the pipes not good

    Like the pm I can just crank it with no gas and I get nothing no fire at all but give it full pedal then it will try and run with my foot on the pedal to the floor but on about maybe 6 cyl..mike thanks though...
     
  4. Rebel88

    Rebel88 1/2 ton status

    Joined:
    Sep 7, 2000
    Posts:
    1,855
    Likes Received:
    0
    Location:
    Richmond, VA
    Re: gas out the pipes not good

    trash in fuel line? bad fuel filter??

    Later
     
  5. BigBri

    BigBri Registered Member

    Joined:
    Mar 29, 2002
    Posts:
    23
    Likes Received:
    0
    Location:
    Carmichael, California
    Re: gas out the pipes not good

    Check to make shure that the choke on the carb is not stuck shut.
     
  6. NoSmog73

    NoSmog73 1/2 ton status

    Joined:
    Sep 28, 2001
    Posts:
    2,348
    Likes Received:
    0
    Location:
    lodi,ca
    Re: gas out the pipes not good

    I will check those too...keep'um coming than you ck5...mike
     
  7. Zeus33rd

    Zeus33rd Smarter than you GMOTM Winner

    Joined:
    Mar 14, 2002
    Posts:
    7,324
    Likes Received:
    9
    Location:
    Grass Valley, CA
    Re: gas out the pipes not good

    Do you have one of those remote starter thingys so you can crank the motor and fiddle with the carb while cranking it? I don't have a clue what could be wrong, but maybe if you could see what was going on, you could get an idea.
     
  8. NoSmog73

    NoSmog73 1/2 ton status

    Joined:
    Sep 28, 2001
    Posts:
    2,348
    Likes Received:
    0
    Location:
    lodi,ca
    Re: gas out the pipes not good

    No remote starter but I will take a look at the choke in the morning and pull the plugs to se if they are "gas" wet plugs and maybe change the cap too....thanks kid...mike Just pissing me off because I haven't messed with it in a while (was running great then this sh@@ happened )later,,mike
     
  9. Ryan B.

    Ryan B. 3/4 ton status GMOTM Winner

    Joined:
    Jul 18, 2001
    Posts:
    5,693
    Likes Received:
    0
    Location:
    CA
    Re: gas out the pipes not good

    MAybe let it sit for a while and then try to fire it up again.

    Pull out a couple of spark plugs and see if they are fouled or wet and smell like gas.
    Maybe even have someone hold the key for a few seconds and crank over the engine with the spark plugs out and make sure that there is no raw gas shooting out the spark plug hole.

    IF you hold your foot all the way to the floor and then start it up... holding your foot there, eventually it should rev up and keep it reved up like above 3K rpms for a while trying to blow it out and clear whatever it was causing the problem? /forums/images/icons/wink.gif
     
  10. NoSmog73

    NoSmog73 1/2 ton status

    Joined:
    Sep 28, 2001
    Posts:
    2,348
    Likes Received:
    0
    Location:
    lodi,ca
    Re: gas out the pipes not good

    Ya with my foot on the floor it is trying to clear it out but won't and if I let of the pedal it stops cold. (that's where it sounds like only 6 cyl are firing) and you can see the fuel in the air big time ???
     
  11. bajaviking

    bajaviking 1/2 ton status

    Joined:
    Apr 10, 2002
    Posts:
    752
    Likes Received:
    2
    Location:
    Baja
    Re: gas out the pipes not good

    I once had something similar happen to my 86 with a Q jet and I found that the cable for the electric choke had a bad connection. Fixed the terminals and it went away.
     
  12. Zepplin

    Zepplin 1/2 ton status

    Joined:
    Aug 29, 2000
    Posts:
    920
    Likes Received:
    0
    Location:
    Bay City, MI 48706
    Re: gas out the pipes not good

    Maybe you melted your ignition coil in the cap. I melted mine once and it had similiar symptoms. I popped the cap and the black casing was melted along with the wires.
     
  13. TopOff

    TopOff 1/2 ton status

    Joined:
    Jan 16, 2002
    Posts:
    1,760
    Likes Received:
    0
    Location:
    Folsom, ca
    Re: gas out the pipes not good

    Is it a Q-jet, or an Edelbrock Q-jet?

    I understand the Edelbrock Q-jets are very unhappy with dirt debris in them. I ran the "showy" glass fuel filters on mine, and it let a whole bunch of fine little rust deposits into my Edelbrock. The Edelbrock did similiar things as yours...

    If you do find small particles in the Edelbrock, then get a fuel-injection type filter.

    Good luck.
     
  14. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,982
    Likes Received:
    191
    Location:
    Roy WA
    Re: gas out the pipes not good

    I'd probably pull the plugs one at a time and check for spark. I've heard stories of bad modules demonstrating weird issues...
     
  15. Z3PR

    Z3PR Banned

    Joined:
    Mar 30, 2002
    Posts:
    19,217
    Likes Received:
    0
    Location:
    Everywhere
    Re: gas out the pipes not good

    Try priming the carb and see what happens.
     
  16. Z3PR

    Z3PR Banned

    Joined:
    Mar 30, 2002
    Posts:
    19,217
    Likes Received:
    0
    Location:
    Everywhere
    Re: gas out the pipes not good

    After reading this whole post, I'd say pull each plug, crank it a few times, clean each plug, inspect the wires, and inspect the cap.
     
  17. NoSmog73

    NoSmog73 1/2 ton status

    Joined:
    Sep 28, 2001
    Posts:
    2,348
    Likes Received:
    0
    Location:
    lodi,ca
  18. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,982
    Likes Received:
    191
    Location:
    Roy WA
    AFAIK, unless the throttle bracket is bent, there is no adjustment...try disconnecting the throttle cable and see why the throttle shaft isn't returning to the normal position. You didn't smash the gas pedal or anything in frustration that may have bent the throttle cable bracket?
     
  19. JROSS

    JROSS 1/2 ton status

    Joined:
    Oct 12, 2001
    Posts:
    281
    Likes Received:
    0
    Location:
    Redding, CA
    It sound like its getting too much gas. I had the same problem with a roch on my 68 Camaro, ended up being a stuck float. Try tapping the carb with a hammer in the float area to try and dislodge it.
     
  20. NoSmog73

    NoSmog73 1/2 ton status

    Joined:
    Sep 28, 2001
    Posts:
    2,348
    Likes Received:
    0
    Location:
    lodi,ca
    Nope no mashing of the pedal just started to do it thats why I am searching for the causes this one had me baffeled...mike
     

Share This Page