Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

gauge lights not working....

Discussion in 'The Garage' started by RootBreaker, Nov 16, 2004.

  1. RootBreaker

    RootBreaker 3/4 ton status Premium Member

    Joined:
    Nov 29, 2001
    Posts:
    5,117
    Likes Received:
    173
    Location:
    Williamstown, NJ USA
    Ok first I have to say....

    ROOTBREAKER IS NOW A PAVEMENT POUNDER!!!!! /forums/images/graemlins/thumb.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/peace.gif /forums/images/graemlins/waytogo.gif

    has been off of the road since 1997 but now she took her first trip... to shoprite.. then to the gas station.... murphy took a ride with myself, son and wife... as I was getting to the gas station.. I smelled anti freeze.. my temp gauge wasnt working (was just 2 days ago).
    So my heater core hose sat on the header... got her home and fixed it....
    Also riding with a detroit in the back is definitely different!!!! /forums/images/graemlins/whistling.gif


    now I did notice at night I HAVE NO DASH LIGHTS!!!!

    now I did take my gauge cluster out and swap it with one that has a tach.... I had to cut the wire for the fuel and move it.... must be something else...

    Anyone know what the color wire is supposed to be from the head light switch to the cluster?

    thanks..
    1979 chevy.... /forums/images/graemlins/dunno.gif
     

Share This Page