Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Gave the crewcab a tune up and now won't start??? *Update*

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by K5DRAGER, Jan 20, 2004.

  1. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    Gave the crewcab a tune up and now won\'t start??? *Update*

    Well I give up for the night. Gave the crew cab a tune up and now it won't start. /forums/images/graemlins/angryfire.gif Here's what I changed: new cap and rotor, new MSD coil, new MSD super conductor wires, NGK spark plugs, and new O2 sensor. And now it will turn over but will not fire. Its getting gas.. believe me I know. So I think some where its not getting spark or at least not enough spark. I tried putting the old coil back in, in case the new one was bad but that didn't help. Looking for any suggestions here so I can get it running and go get the new exhaust put on. I have also looked for anything that may have come unplugged. /forums/images/graemlins/1zhelp.gif /forums/images/graemlins/1zhelp.gif
     
  2. gokartergo

    gokartergo 3/4 ton status Staff Member Moderator

    Joined:
    Dec 2, 2000
    Posts:
    5,855
    Likes Received:
    0
    Location:
    Hollister, CA
    Re: Gave the crewcab a tune up and now won\'t start???

    Could have got the wires crossed.. I have done that more times then I care to remember.. /forums/images/graemlins/thumb.gif
     
  3. mud390

    mud390 1/2 ton status

    Joined:
    Oct 31, 2002
    Posts:
    1,210
    Likes Received:
    0
    Location:
    Little Rock, Arkansas
    Re: Gave the crewcab a tune up and now won\'t start???

    Had the same problem last time I tuned up my 84 K5. I forgot the little 2 (or 3...can't remember off hand) wire connector that plugs into the rear driver side of the cap. Did you double check that? After I found that, and beat my head against the steering wheel numerous time, I cranked right up and ran like a champ. Hope that helps!

    Kris
     
  4. K1Orion

    K1Orion 1/2 ton status

    Joined:
    Jan 8, 2003
    Posts:
    812
    Likes Received:
    1
    Location:
    st.louis,MO
    Re: Gave the crewcab a tune up and now won\'t start???

    Triple check all connections.
    Make sure you got a good 12V at the distributor.
    Pull a plug wire and check for spark.

    These are the first things I check. If still no spark, check the ignition module thingy. After that it depends on what you got, You said O2 sensor so I assume its got a brain and a bunch of sensors, good luck.
     
  5. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    Re: Gave the crewcab a tune up and now won\'t start???

    Both plugs are plugged into the cap. I don't know maybe I'm one off on the cap? Sorry guys forgot to mention that its a 88 old body style. Thanks
     
  6. Tweetysuarus

    Tweetysuarus 1/2 ton status

    Joined:
    May 25, 2002
    Posts:
    2,294
    Likes Received:
    0
    Location:
    Lynnhood,WA
    Re: Gave the crewcab a tune up and now won\'t start???

    Do you have spark at the wires????? If not check for the little ground strap inside the cap from the side of the coil to the center of the connector on the cap. I've forgot that before and it would'nt fire at all, just turns over.
    Bill
     
  7. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    Re: Gave the crewcab a tune up and now won\'t start???

    Mine is a tbi with the external coil. I painted the brackets that hold it to the engine and thought it might need a good ground and took it back off and scaped the paint away where it makes contact with the coil and engine. Still didn't help. I took a plug out and turned it over and did have spark , it looked a little weak to me but it was hard to tell. Anyone else?
     
  8. thatK30guy

    thatK30guy 1 ton status Premium Member

    Joined:
    Jan 12, 2001
    Posts:
    32,076
    Likes Received:
    55
    Location:
    .
    Re: Gave the crewcab a tune up and now won\'t start???

    Wires are crossed like Dan said. I've done that too many times, too. /forums/images/graemlins/blush.gif /forums/images/graemlins/thinking.gif
     
  9. Tweetysuarus

    Tweetysuarus 1/2 ton status

    Joined:
    May 25, 2002
    Posts:
    2,294
    Likes Received:
    0
    Location:
    Lynnhood,WA
    Re: Gave the crewcab a tune up and now won\'t start???

    [ QUOTE ]
    Wires are crossed like Dan said. I've done that too many times, too. /forums/images/graemlins/blush.gif /forums/images/graemlins/thinking.gif

    [/ QUOTE ]
    Ditto!
    Bill
     
  10. 99firehawk

    99firehawk 1/2 ton status

    Joined:
    Dec 15, 2002
    Posts:
    491
    Likes Received:
    0
    Re: Gave the crewcab a tune up and now won\'t start???

    If its a small block the corrct order is 18436572. I have seen lots that you put wires on and then it wont start, becuase #1 is in the wrong spot, Meaning some jack a$$ pulled the distrubtor and put it back in in the wrong spot and # 1 isnt where its supposed to be. I would pull #1 plug and the cap and bump the motor till air puffs from th eplug hole and see where the rotor is pointing.
     
  11. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    Re: Gave the crewcab a tune up and now won\'t start???

    It's not a small block, its a 454, but the firing order is still 18436572.

    Brent, you sure you pushed the rotor down all the way? That new style distributor has a silly push on rotor instead of a normal screw on one. A few weeks ago I tuned one up and hadn't pushed the rotor down all the way, it was like 60* out of time and wouldn't start so I had to pull the cap back off and find it. Yeah, stupid, but it just needed a little nudge and the truck started right up.
     
  12. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    Re: Gave the crewcab a tune up and now won\'t start???

    I'll check the cap and rotor and the placement of the wires on the cap tonight. Thanks all I'll let ya know what I find. /forums/images/graemlins/thumb.gif
     
  13. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,982
    Likes Received:
    191
    Location:
    Roy WA
    Re: Gave the crewcab a tune up and now won\'t start???

    If you play around with other GM products like I do, (Oldsmobile) make sure you remembered the correct distributor rotation direction for a Chev motor when you did the plug wires. BTDT. /forums/images/graemlins/smile.gif
     
  14. 87BrnRsd

    87BrnRsd 1/2 ton status

    Joined:
    Apr 21, 2003
    Posts:
    2,457
    Likes Received:
    0
    Location:
    Boone, North Carolina
    Re: Gave the crewcab a tune up and now won\'t start???

    Sounds to me like it could be two problems. If your getting spark, and fuel, but the motor still wont start, then you have either put the wires on the cap in the wrong order, or have the distributor in wrong. Obviously, if the motor is getting gas and you said you saw spark too, its gotts be something in the timing. Take the dist. cap off, and make sure that the rotor is pointing between the 1st and 3rd cylinders. Also, check to be sure that when the rotor is pointing between the 1st and 3rd cylinders, the number 1 cylinder is on the compression stroke. An easy way to do this is to pull the number one plug, put your thumb over the hole, and bump the engine untill you feel air comming out. Once you get that right, put the cap back on, connect the wires (trace all of them to make sure they go from the correct cylinder to the correct pin on the distributor cap), starting from the number one wire working clockwise to number 8. Then your motor should fire right up. Its been a while since ive messed with timing, so if I have messed up on anything, somebody please correct me. Hope this helps. Let us know what happens.
    -Harrison
     
  15. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    Re: Gave the crewcab a tune up and now won\'t start???

    Here's a quick update. I did have the wires on the cap wrong. But that didn't help any. And as far as I know I'm now not getting any spark to the cap. I pulled the coil wire off the cap and laid it next to the terminal and had the wife crank it over and nothing. At this point I have froze my butt off for the last 3 night and am going crazy. Called the cuz up and he's taking it out to the heated shop to diagnose the problem.
     
  16. 87BrnRsd

    87BrnRsd 1/2 ton status

    Joined:
    Apr 21, 2003
    Posts:
    2,457
    Likes Received:
    0
    Location:
    Boone, North Carolina
    Re: Gave the crewcab a tune up and now won\'t start???

    I know how it is out in the cold. Let us know what it was when you get it fixed.
    -Harrison
     
  17. thatK30guy

    thatK30guy 1 ton status Premium Member

    Joined:
    Jan 12, 2001
    Posts:
    32,076
    Likes Received:
    55
    Location:
    .
    Re: Gave the crewcab a tune up and now won\'t start???

    Could the timing be off 180 degrees? /forums/images/graemlins/thinking.gif
     
  18. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    Re: Gave the crewcab a tune up and now won\'t start???

    I don't think so, I never had the distributor out, just put on a new cap and rotor? And yeah, I'll post a update when we find out.
     
  19. Grim-Reaper

    Grim-Reaper 3/4 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    7,385
    Likes Received:
    0
    Location:
    Atlanta
    Re: Gave the crewcab a tune up and now won\'t start???

    This the one for sale? ......Must be a bad motor. I'll come get it off your hands and save the rebuild costs. How's $500 sound? /forums/images/graemlins/rotfl.gif

    Go back and retrace what you did. Trun the motor to TDC and set up the firing order from there.

    I'm telling you its going to be something dumb like a loose plug to the cap, Module or one spot off on the firing order.


    Hay did your cap have a ground wire for the coil or was it the little metal strap that everybody forgets?
     
  20. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    Re: Gave the crewcab a tune up and now won\'t start???

    This is a TBI motor that has an external coil. And as far as I know its grounded through the brackets to the manifold. I didn't see any ground wire attached to it?
     

Share This Page