Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

got a problem

Discussion in 'The Garage' started by bigbadchev84, Mar 24, 2006.

  1. bigbadchev84

    bigbadchev84 1/2 ton status

    Joined:
    May 17, 2004
    Posts:
    2,191
    Likes Received:
    0
    Location:
    Hermiston, Oregon
    ok im trying to sell a 78 ford with the 400m. i was driving it the other day for the first time in 5 months and got on it kinda hard after it was kinda studdering, i thought it was bad gas and it was running a little rich, so i was trying to clean it out, well anyways the thing idles reall rough now and when you rev it up it sounds like the rocker arms are loose, on a ford you cant adjust them just tighten them down to 23lbs. i was pulling all the plug wires one at a time while running and 3 cylinders on the pass side didnt really make a difference when i pulled them, si i think they are dead. what does this sound like and where should i go from here? i need to get this thing fixed right so i can sell it
     
  2. yoshisv

    yoshisv 1/2 ton status

    Joined:
    Feb 19, 2006
    Posts:
    266
    Likes Received:
    0
    Location:
    Hartsville, Tennessee
    If it was running to rich it may have fowled a couple of plugs. Thats where i would start
     
  3. bigbadchev84

    bigbadchev84 1/2 ton status

    Joined:
    May 17, 2004
    Posts:
    2,191
    Likes Received:
    0
    Location:
    Hermiston, Oregon
    come on guys i need to get this fixed.......please point me in the right direction
     
  4. Storm Trooper

    Storm Trooper 1/2 ton status GMOTM Winner

    Joined:
    Nov 24, 2000
    Posts:
    4,640
    Likes Received:
    1
    Location:
    Dillon Colorado, Hang'in in the mountains. Renting
    Check the compression on the three cylinders that didn't make a difference.
    You might have a stuck valve(s) from it sitting.
    Oh, and check for spark. Thoughs Dist. caps like to build up crap on the contacts.
     
  5. NoReGrEtS

    NoReGrEtS 1/2 ton status

    Joined:
    Nov 7, 2005
    Posts:
    848
    Likes Received:
    0
    Location:
    Moreno Valley,SO CAL
    your hydro lifters might not be pumping up, try changing the oil
     
  6. 4X4HIGH

    4X4HIGH 1 ton status Premium Member GMOTM Winner

    Joined:
    Dec 14, 2001
    Posts:
    22,063
    Likes Received:
    71
    Location:
    Pleasanton, CA.
    The pull the plug wire trick isn't a good "trick" because on a V/8 engine there are usually 2 or 3 cylinders that will not change because of the firing order. The first thing is to drain and flush all the old fuel out, fuel becomes bad after 5 or 6 months even though you may not believe so. Second i would change the oil and all the spark plugs, bet it runs good after the new gas and spark plugs.
     
  7. Thunder

    Thunder 3/4 ton status

    Joined:
    Jul 20, 2000
    Posts:
    8,946
    Likes Received:
    1
    Location:
    Northeast Nevada
    Good gas ,tune up, oil change, (not necessarily in that order.)
     
  8. goldwing2000

    goldwing2000 Guest

    It's a Ford... you probably jumped the timing chain when you hammered on it.
     

Share This Page