Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Got a shimmy... :(

Discussion in 'The Garage' started by MountainMan, Dec 16, 2004.

  1. MountainMan

    MountainMan Registered Member

    Joined:
    Oct 9, 2000
    Posts:
    89
    Likes Received:
    0
    Location:
    Highlands Ranch, Colorado
    Yesterday the rig (86' 135K miles) started having a little shimmy during normal acceleration, if i accelerate hard or coast i dont feel it. Fluids are ok, I do burn oil a bit so I am wondering if i have lost a spark plug if it would feel like this? I will check those when I get off work today...

    Any thoughts of other things to check would be helpful, thanks

    P.S. how bad is it to over fill your transmission fluid? if you are a qtr inch higher than the FULL WHEN HOT on your dipstick when you are cold. How bad is that? ( I will drain it but I'm just wondering)

    THANKS FELLOW K5ers!!!
     
  2. mxfireman

    mxfireman 1/2 ton status

    Joined:
    Dec 7, 2002
    Posts:
    2,480
    Likes Received:
    0
    Location:
    LHC, AZ
    Check your drive shaft's U- joints for the shimmy.I was told it's worse to have too much fluid than it is to have not enough.
     
  3. K5HIGH

    K5HIGH 1/2 ton status

    Joined:
    Dec 8, 2004
    Posts:
    102
    Likes Received:
    0
    Location:
    harrison twp. mi.
    COULD POSSIBLY BE IN THE TRANS. DOES IT KIND OF SHUDDER WHEN YOU LIGHTLY ACCELERATE? HAVE YOU CHANGED THE FLUID AND FILTER IN THE TRANS. POSS. UJOINT, HOW MUCH OF LIFT, ANGLE ON REAR DRIVESHAFT? YOLK ALL THE WAY IN THE TRNS CASE?
     

Share This Page