Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Got my new high angle shaft, problems installing it *PICS* *UPDATE*

Discussion in 'The Garage' started by BranndonC, Jun 19, 2003.

  1. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    So my shaft came today!!!!

    [​IMG]


    But i cant seem to get the shaft to slide all the way into the slip yoke.... do these pictures look correct?

    [​IMG]

    [​IMG]

    [​IMG]


    I realize the rear isn't even but even if it were 1 inch more in that still wouldnt look right and i didnt want to go to far with the installation. /forums/images/graemlins/1zhelp.gif
     
  2. yunit

    yunit 1/2 ton status

    Joined:
    Feb 24, 2000
    Posts:
    3,068
    Likes Received:
    0
    Location:
    Oakland, NJ
    Re: got my new high angle shaft, problems installing it *pics*

    Call Jesse about this issue.
     
  3. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    Re: got my new high angle shaft, problems installing it *pics*

    your sure it's an issue? not my mistake installing it, or maybe it is supposed to be like that? I HAVE to drive 200+ miles saturday to get my 1 ton axles installed and i dont want to make the trip on my front shaft alone /forums/images/graemlins/1zhelp.gif
     
  4. ramjet gmc

    ramjet gmc CK5 Staff Staff Member Moderator GMOTM Winner

    Joined:
    Dec 19, 2001
    Posts:
    3,370
    Likes Received:
    0
    Location:
    Milltown NJ 08850 NJ sucks
    Re: got my new high angle shaft, problems installing it *pics*

    [ QUOTE ]
    your sure it's an issue? not my mistake installing it,

    [/ QUOTE ] /forums/images/graemlins/thinking.gif

    It looks like it is not in all the way but call jess he will work with you and help guide you on the proper install for you and work with you if their is a issue /forums/images/graemlins/grin.gif



    Good luck
     
  5. Lance

    Lance 1/2 ton status

    Joined:
    Mar 4, 2002
    Posts:
    606
    Likes Received:
    0
    Location:
    Birmingham, Alabama
    Re: got my new high angle shaft, problems installing it *pics*

    The slip shaft does not look like it is fully seated on the t-case output shaft. Did you grease the female splines on the d-shaft and the male splines on t-case output shaft? Also, although I am not suggesting you do it, have you taken a soft mallet to try and get the d-shaft to slip further down on to the splines on the t-case output shaft. I second calling High Angle about this for suggestions.
     
  6. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    Re: got my new high angle shaft, problems installing it *pics*

    thanks guys, i'll call him now
     
  7. Rolled

    Rolled 1/2 ton status

    Joined:
    Jun 16, 2002
    Posts:
    683
    Likes Received:
    0
    Location:
    Anchorage, Alaska
    Re: got my new high angle shaft, problems installing it *pics*

    Is there a keyed spline? If so, try shifting it one tooth at a time to get it to fit. My original slip yoke had a couple splines missing so you could only put it in one way but you could still get it on a part of the way before it would stop.

    Just an idea...
     
  8. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    Re: got my new high angle shaft, problems installing it *pics*

    yes it is key'd, that might be the issue, i'll check. Also the transfer case might have been damaged when the previous shaft fell off
     
  9. 2Dogs

    2Dogs 1/2 ton status Premium Member

    Joined:
    May 4, 2001
    Posts:
    3,470
    Likes Received:
    35
    Location:
    Ca
    Re: got my new high angle shaft, problems installing it ***PICS***

    Probably a wear mark on the spline of the t-case.

    But the dl still looks short.

    Even if the you get the shaft to slide in DO NOT run until you verify with Jess.

    Reasons:
    *It could reach that bind point again and really f something up
    *it looks short to me
     
  10. triger

    triger 1/2 ton status

    Joined:
    Jan 16, 2003
    Posts:
    177
    Likes Received:
    0
    Location:
    Budd Lake, New Jersey
    Re: got my new high angle shaft, problems installing it ***PICS***

    [ QUOTE ]
    Reasons:
    *It could reach that bind point again and really f something up
    *it looks short to me

    [/ QUOTE ]

    <font color="green">Yeah i would check it out before you go any farther... It definitely looks too short to me?

    T </font>
     
  11. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    Re: got my new high angle shaft, problems installing it ***PICS***

    ok guys, here's the update, Then iordered the shaft, i believe the slip yoke from the other shaft was already hanging out about 2 inches or so, in that case i ordered the new shaft too short, but that doesn't explain why i had to hammer out my old shaft and couldn't get the new shaft in, or even get the old slip yoke back on once i hammered it out, so i removed the cover over the shaft from the t-case and all looks good there, maybe the seal is causing resistance? here's some more pics
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Everything looks fine.... /forums/images/graemlins/confused.gif any ideas?
     
  12. 2Dogs

    2Dogs 1/2 ton status Premium Member

    Joined:
    May 4, 2001
    Posts:
    3,470
    Likes Received:
    35
    Location:
    Ca
    Re: got my new high angle shaft, problems installing it ***PICS***

    Is it bottoming in the base of the DL part of the tube?

    Debris?
     
  13. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    Re: got my new high angle shaft, problems installing it ***PICS***

    no i can slide it all the way on, but it is sitting in the u-joint spot on the axle where it is supposed to be, so that's how it would sit if i mounted it like that. i know it's too short
     
  14. 2Dogs

    2Dogs 1/2 ton status Premium Member

    Joined:
    May 4, 2001
    Posts:
    3,470
    Likes Received:
    35
    Location:
    Ca
    Re: got my new high angle shaft, problems installing it ***PICS***

    Gotcha.
    Good luck but I am sure Jess will take care of you. Excellent customer support!!!
     
  15. yellowK20

    yellowK20 Well Lubricated Premium Member GMOTM Winner

    Joined:
    Dec 26, 2002
    Posts:
    7,601
    Likes Received:
    550
    Location:
    Wasilla AK,
    Re: got my new high angle shaft, problems installing it ***PICS***

    it will probaly be perfect when you put the 14bolt in it
     
  16. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    Re: got my new high angle shaft, problems installing it ***PICS***

    But i still have the problem of the shafts not sliding when that little cover piece is over the output shaft from the t-case... i cant do anything while it's like that
     
  17. 2Dogs

    2Dogs 1/2 ton status Premium Member

    Joined:
    May 4, 2001
    Posts:
    3,470
    Likes Received:
    35
    Location:
    Ca
    Re: got my new high angle shaft, problems installing it ***PICS***

    Oh, another wrinkle....

    Will the t-case housing slip over the shaft while it is off of the tcase?

    If ti does you might have bent it when you pretzeled the old DL.....?
     
  18. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    Re: got my new high angle shaft, problems installing it ***PICS***

    yea the tcase housing that i removed slides over the slip yokes when it's removed, but not on
     
  19. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    Re: got my new high angle shaft, problems installing it ***PICS***

    ttt
     
  20. willyswanter

    willyswanter 1/2 ton status GMOTM Winner

    Joined:
    Dec 24, 2000
    Posts:
    2,690
    Likes Received:
    0
    Location:
    Bakersfield, CA
    Re: got my new high angle shaft, problems installing it ***PICS***

    When the housing is installed, is the splined shaft centered in the housing???
     

Share This Page