Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

got some problems..........

Discussion in 'The Garage' started by bigbadchev84, Jun 9, 2005.

  1. bigbadchev84

    bigbadchev84 1/2 ton status

    Joined:
    May 17, 2004
    Posts:
    2,191
    Likes Received:
    0
    Location:
    Hermiston, Oregon
    ok ive already posted a few questions about this project already but i am having some issues, i am working on a guys 84 2wd 305/700r4 chevy, well i had to re-align the timing chain and i replaced the ujoints in it, replaced-plugs,cap, and rotor. well this thing smokes blue smoke when u rev it up now. i have the timing set at 4degrees just like the emmisions tag says, well when i hook up the vacuum advance this thing has full suction at idle, can i just find a timed port and run a new line? or is it supposed to be like this? also i took it for a test drive and it has a vibration, but only when u let off the gas, never when u get on it the best i can explain it is a vvvvvvvvvrrrrrrrrrrrr sound, right after letting off the gas and u can feel it thru the floorboards too.
     
  2. bigbadchev84

    bigbadchev84 1/2 ton status

    Joined:
    May 17, 2004
    Posts:
    2,191
    Likes Received:
    0
    Location:
    Hermiston, Oregon
  3. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    The vibration part you are talking about, my dad had the same thing (if I'm hearing you right) found out the bellhousing on his TH350 was cracked in 4 places and was causing the vibration ONLY when he let off the gas.
     
  4. bigbadchev84

    bigbadchev84 1/2 ton status

    Joined:
    May 17, 2004
    Posts:
    2,191
    Likes Received:
    0
    Location:
    Hermiston, Oregon
    what about the distributer? it shouldnt have any vacuum at idle right? it is like full manifold vacuum now. could this vibration be the tv cable being out of adjustment?
     
  5. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    Is it a Quadrajet ? If it is , the spark goes to the drivers side of q-jet on the body , the EGR goes to the pass side bottom on base .
     
  6. bigbadchev84

    bigbadchev84 1/2 ton status

    Joined:
    May 17, 2004
    Posts:
    2,191
    Likes Received:
    0
    Location:
    Hermiston, Oregon
    well after closer inspection today i crawled underneath to find that i had not installed the driveline right, apparently the yoke has no stops to keep the caps from flinging out and i think it uses c-clips inside to hold it in place-wich i threw away because i thought they were extras, anyways there was about 1/2" of movement at the yoke so i cant get another u-joint until tomorrow but i would believe this is were my vibration is coming from
     

Share This Page