Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Got Wires? :)

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by CooknwithGas, May 3, 2002.

  1. CooknwithGas

    CooknwithGas 1/2 ton status

    Joined:
    Nov 27, 2001
    Posts:
    332
    Likes Received:
    0
    Location:
    Istanbul, Turkey
    I am in the process of swapping the Under Hood wiring harness with a slightly newer version. I recently had a little fire and burned a good bit of my 1975 underhood wiring harness. Instead of doing surgery ont he old one, I acquired a 1977 complete wiring harness (under hood).

    It bolts up just fine and the wires are similar (some connectors are different), and the pins are slightely different, but it plugs in OK.

    Anybody have advice on this. Is it a bad idea? Should I just try to splice and dice on the old, burned one?

    Thanks for any help.

    __________________
     
  2. m j

    m j 1/2 ton status

    Joined:
    Dec 28, 2001
    Posts:
    4,606
    Likes Received:
    0
    I think you will be able to make it work fine
     
  3. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,976
    Likes Received:
    189
    Location:
    Roy WA
    Just have to make sure that the wires that are in the same place in the connector, go to the same place in the engine bay, regardless of color or connector. The wires don't care what color they are : )

    Just be careful that you don't have any "hot" leads just laying around now. For "surgery" a paperclip will remove those connectors from the plug.
     

Share This Page