Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

GRINDING NOISE

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by KILLERK5, Oct 24, 2000.

  1. KILLERK5

    KILLERK5 1/2 ton status

    Joined:
    Oct 19, 2000
    Posts:
    108
    Likes Received:
    0
    Location:
    Aurora, Colorado
    OK THIS NOISE BUGS THE HELL OUT OF ME. WHEN IM DRIVING AND LET OFF THE GAS SOMETHING STARTS GRINDING, AND IT STOPS WHEN I HIT THE GAS AGAIN. ITS LOUDER AT HIGHER SPEEDS. I CHECKED THE GEARS IN MY FRONT DIFFERENTIAL, THERE WAS NO METAL INSIDE, SO I DONT THINK THATS THE PROBLEM. IM THINKING MY TRANSFER CASE IS SLIPPING OR SOMETHING, BUT NO CLUE REALLY.
    CAN ANYBODY HELP?
     
  2. 87 mid canada k5

    87 mid canada k5 1/2 ton status

    Joined:
    Jul 20, 2000
    Posts:
    105
    Likes Received:
    0
    Location:
    Winnipeg Manitoba Canada
    Might just be bad u-joint(s). They usually make noise when you let up on the gas and take the pressure off them, if they're toast. They can make a lot of noise, because the sound rings through the drive shaft.

    Denis -MIDCAN k5 " DIG A HOLE!!!"
     
  3. KILLERK5

    KILLERK5 1/2 ton status

    Joined:
    Oct 19, 2000
    Posts:
    108
    Likes Received:
    0
    Location:
    Aurora, Colorado
    I JUST HAD NEW DRIVESHAFTS PUT ON, WOULDN'T THE U-JOINTS BE NEW TOO?
     
  4. rich'90

    rich'90 1/2 ton status

    Joined:
    Feb 27, 2000
    Posts:
    159
    Likes Received:
    0
    Location:
    Savannah, GA
    Not always. Depends on who put it in. But that is what it sounds like. Is it grinding or vibration/shaking? Also if they did put on new u-joints and did not grease the needle bearings it won't take long for them to fail.
    Good luck.

    Go heavy or Go home[​IMG]
     
  5. Burt4x4

    Burt4x4 3/4 ton status

    Joined:
    Feb 17, 2000
    Posts:
    6,854
    Likes Received:
    0
    Location:
    California (Modesto area)
    Sounds like you got bit for letting someone else work on your rig!! Most likly they 'forgot' to grease you new Ujoint and now its toast ans needs to be swaped out!!
    Oh ya and please turn off your caps lock, makes my contacts dry out [​IMG]

    72K5[​IMG]Led Zeppelin[​IMG]Rock ON![​IMG]
    http://www.burt4x4.coloradok5.com
     
  6. KILLERK5

    KILLERK5 1/2 ton status

    Joined:
    Oct 19, 2000
    Posts:
    108
    Likes Received:
    0
    Location:
    Aurora, Colorado
    Is there any way to tell if they're "toast?" What is the cost of new ones?
     
  7. Burt4x4

    Burt4x4 3/4 ton status

    Joined:
    Feb 17, 2000
    Posts:
    6,854
    Likes Received:
    0
    Location:
    California (Modesto area)
    What I do is grab the shaft close to the joint then see if you can move it side to side or up n down. If it moves even a little bit it's warn and could fail at any time!
    Also you could get the tires off the ground and rotate the shaft to feel or hear metal to metal.
    They are about 25bucks or less for each joint and make sure you buy Spicer brand or something equal in quality or they won't last but 6mos.
    The R&R is pretty simple, once the shaft is off the rig just use an old socket a little smaller in diameter than the ujoint cap and pound it out after you remove the retaining ring or clip.
    Good luck

    72K5[​IMG]Led Zeppelin[​IMG]Rock ON![​IMG]
    http://www.burt4x4.coloradok5.com
     
  8. moneypit

    moneypit 1/2 ton status

    Joined:
    Sep 3, 2000
    Posts:
    1,382
    Likes Received:
    0
    Location:
    COLORADO
    I had a similar problem the faster I went the worse it sounded. Took a while to figure out & it ended up being the transmission mount was broken in two pieces! Imagine that the mount had seperated in two pieces but they looked like they were still together. It happened wheelin I thought it was my shifter linkage cause on hills i couldnt shift any gears cause the linkage was stuck. Ended up being the mount in the end. Good luck
     

Share This Page