Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

head light problem

Discussion in 'The Garage' started by 1982blazer, Dec 10, 2006.

  1. 1982blazer

    1982blazer 1/2 ton status

    Joined:
    May 11, 2006
    Posts:
    313
    Likes Received:
    1
    Location:
    Tyler Texas
    when i put my lights on low beam only one light comes on and when i put them on high beam all 4 come on any body know what the problem is.:wink1: i ran a search and couldnt realy fing anything that could help me
     
    Last edited: Dec 11, 2006
  2. neverendingproject

    neverendingproject 1/2 ton status

    Joined:
    Jul 24, 2005
    Posts:
    1,637
    Likes Received:
    0
    Location:
    Tulsa, OK
    You probably have a burnt lo beam in one of your lights. All four are supposed to come on HI but two lights are HI/LO.
     
  3. 1982blazer

    1982blazer 1/2 ton status

    Joined:
    May 11, 2006
    Posts:
    313
    Likes Received:
    1
    Location:
    Tyler Texas
    you meen on of the bulbs is burnt out cause all four of them will still light up
     
  4. ct85k10

    ct85k10 1/2 ton status

    Joined:
    Oct 25, 2005
    Posts:
    121
    Likes Received:
    0
    Location:
    Charlotte, NC
    the low filament in that bulb is out there is a low and a high filament in the uppers
     

Share This Page