Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

headlights

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 84k5, Jul 11, 2001.

  1. 84k5

    84k5 1/2 ton status

    Joined:
    May 13, 2000
    Posts:
    2,949
    Likes Received:
    0
    Location:
    Dublin, CA
    I have an 84k5 with 4 headlights. The driver side lowbeam doesn't work when I have them set on low, but it turns on like it should when I change to high beams. What gives? I noticed by the fuse box there is a green wire with a plastic thing on the end of it. It looks like it should plug in somewhere but I couldn't find a spot it fit. Thanks.

    Brian
    <A target="_blank" HREF=http://84k5.coloradok5.com>http://84k5.coloradok5.com</A>
     
  2. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,980
    Likes Received:
    189
    Location:
    Roy WA
    That plug is probably the diagnostic link.

    You've probably got a burned out headlight. Two of the headlights are two filament bulbs. On low, only those two are on. On "High" the first filament doesn't get power, the second does, which is the "high" filament. At the same time, the lower lights turn on as well, but they are single filament, 'High" only. So, since you normally use low the most, they will burn out first.

    other things to look for are loose or corroded connections at the bulb. Easy enough to test if you have a multimeter. You should have continuity on the headlights two prongs to the third prong. Which are NOT the ones the black wire hooks up to. Black wire is ground, other two are "hot" in.

    Dorian
    My tech/links page: <A target="_blank" HREF=http://www.dorianyeager.com/index2.html>http://www.dorianyeager.com/index2.html</A>
    No anti-theft measures on your truck? No pity when its stolen
     
  3. Triaged

    Triaged 1/2 ton status

    Joined:
    Feb 21, 2001
    Posts:
    3,808
    Likes Received:
    0
    Location:
    CA (LA/OC area)
    Do you have dual headlights?

    '71 Blazer CST w/ a 400sbc, 4" lift, 36" Supper Swampers, and alot of rust
     
  4. BlazerGuy

    BlazerGuy 3/4 ton status

    Joined:
    Apr 20, 2000
    Posts:
    9,206
    Likes Received:
    0
    Location:
    abcde
    He said he has 4 headlights. Same thing happened to me. I just replaced it and it works fine now.

    Murphy's Laws on Life:
    "A bird in the hand is worth three Kleenex."
     
  5. Triaged

    Triaged 1/2 ton status

    Joined:
    Feb 21, 2001
    Posts:
    3,808
    Likes Received:
    0
    Location:
    CA (LA/OC area)
    I'm Blind

    '71 Blazer CST w/ a 400sbc, 4" lift, 36" Supper Swampers, and alot of rust
     
  6. 84k5

    84k5 1/2 ton status

    Joined:
    May 13, 2000
    Posts:
    2,949
    Likes Received:
    0
    Location:
    Dublin, CA
    Yep, just replaced it and now it works fine. Just seemed kinda wierd when I noticed it. Thanks guys.

    Brian
    <A target="_blank" HREF=http://84k5.coloradok5.com>http://84k5.coloradok5.com</A>
     

Share This Page