Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Heater/AC control help please

Discussion in 'Pacific Region' started by shane74, Jul 28, 2003.

  1. shane74

    shane74 1/2 ton status

    Joined:
    Feb 12, 2002
    Posts:
    4,100
    Likes Received:
    0
    Location:
    Vancouver, WA
    I did a search but didn't find much. My heater/AC controls don't work right. I tried to trouble shoot it last night, but no matter what I do, the air only blows out the bottom "heater" vent. I did find a small vaccum line (approx. 1/8" dia.) that runs through the firewall into the engine compartment, but then it is not hooked up to anything. I tried plugging it, but that didn't work. I connected it to the vaccum ball onthe firewall, and that didn't work either. Is it supposed to be connected to the carburator or a vaccum tree off the intake manifold or soemthing along those lines? I tried looking it up in my crappy Haynes manual, but the section it refered me to was a blank page! /forums/images/graemlins/angryfire.gif Also, there were no vaccum line diagrams or ANY useful pictures /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif I would appreciate any help I can get on this.
     
  2. kennyw

    kennyw N9PHW Premium Member

    Joined:
    Jun 9, 2002
    Posts:
    13,224
    Likes Received:
    94
    Location:
    Stevens Pass Highway, WA
    Is this for your '74? Should be all mechanical cables I thought? Vacuum switches were not used until the mid 80's or something like that...
     
  3. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    i don't think that has anything to do with the heater my 77 is all cable actuated /forums/images/graemlins/shocked.gif i bet one of the cables came unhooked /forums/images/graemlins/eek.gif
     
  4. reedmit

    reedmit 1/2 ton status

    Joined:
    Feb 22, 2002
    Posts:
    207
    Likes Received:
    0
    Location:
    Oregon, Mount Angel
    Did you check the vent tubes? They could have came off or got kinked some how.
     
  5. shane74

    shane74 1/2 ton status

    Joined:
    Feb 12, 2002
    Posts:
    4,100
    Likes Received:
    0
    Location:
    Vancouver, WA
    I wish it was all mechanical. The only thing mechanical is the temperature. That is operated with a cable. The vent selector is a combination of elec./and vaccum.
     
  6. shane74

    shane74 1/2 ton status

    Joined:
    Feb 12, 2002
    Posts:
    4,100
    Likes Received:
    0
    Location:
    Vancouver, WA
    Vent tubes? You mean the little lines that run to the diaphrams inside the cab? There is one at the bottom of the heater box, and one on the passenger side at the vent on the floor. Is there another one I am missing?
     
  7. BurbinOR

    BurbinOR 3/4 ton status

    Joined:
    Feb 17, 2000
    Posts:
    5,829
    Likes Received:
    0
    Location:
    Oregon
    PM HarryH3, he has the diagram I think.

    The following is how my '79 was set up. Though all the controls are cable controlled, the diaphragms are vacuum controlled, via the little 1/8" supply line you found all alone. It is supposed to be fed off the vacuum canister (mounted on the passenger side of the vehicle) which is fed by the motor. I had problems with mine, think my issue was the control itself, which has a port on the back of it (see if you can either see it from under the dash - otherwise you can pull the bezel and check it by pulling it out - held in by a couple of screws IIRC). Maybe the connector (rubber) gets old and leaks vacuum...........dunno. All I know is I never solved it.
     
  8. reedmit

    reedmit 1/2 ton status

    Joined:
    Feb 22, 2002
    Posts:
    207
    Likes Received:
    0
    Location:
    Oregon, Mount Angel
    I don't know what yours has. I was messing with some wires on my 72 a while ago and in doing so I pulled the tubes off and didn't notice until my defroster wasn't working. Your post just reminded me of that so I thought I would ask.
     
  9. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    shane, pm me....My 75 has all that stock vacuum crap and i had to fix it all, i know what your going thru /forums/images/graemlins/thumb.gif
     
  10. BurbinOR

    BurbinOR 3/4 ton status

    Joined:
    Feb 17, 2000
    Posts:
    5,829
    Likes Received:
    0
    Location:
    Oregon
    Might want to post it here for the whole group to see the fix..........I could never get mine quite right. /forums/images/graemlins/tongue.gif
     
  11. chevyfumes

    chevyfumes Court jester

    Joined:
    Feb 24, 2000
    Posts:
    38,584
    Likes Received:
    266
    Location:
    Watch for the muzzleflash!
    its the vacuumtube, i can help when I get back from seattle and dont have to use this stupid laptop....I had the sa





    /forums/images/graemlins/deal.gifme prob....
     
  12. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Shane, here is the correct way for everything to be hooked up. Every hole needs to be plugged in and have no pin holes or the whole system will not work properly. Need any other help, just let me know /forums/images/graemlins/thumb.gif
     
  13. shane74

    shane74 1/2 ton status

    Joined:
    Feb 12, 2002
    Posts:
    4,100
    Likes Received:
    0
    Location:
    Vancouver, WA
    Ok, spill it! How do I fix it?? I am frustrated to no end here! I am going to hook my AC back up, but I want everything to work right first.
     
  14. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Its supposed to be plugging into the vacuum tree that is in between the dist and carb.
     
  15. shane74

    shane74 1/2 ton status

    Joined:
    Feb 12, 2002
    Posts:
    4,100
    Likes Received:
    0
    Location:
    Vancouver, WA
    Man that ROCKS! That is EXACTLY what I have been looking for! SWEET /forums/images/graemlins/deal.gif!! Thanks man! /forums/images/graemlins/pimp1.gif /forums/images/graemlins/thumb.gif /forums/images/graemlins/thumb.gif /forums/images/graemlins/thumb.gif
     
  16. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Not a problem /forums/images/graemlins/thumb.gif

    You'll be getting a bill for my services in the mail here shortly /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif
     
  17. kennyw

    kennyw N9PHW Premium Member

    Joined:
    Jun 9, 2002
    Posts:
    13,224
    Likes Received:
    94
    Location:
    Stevens Pass Highway, WA
    [ QUOTE ]
    You'll be getting a bill for my services in the mail here shortly

    [/ QUOTE ]

    Oh no, unemployment has turned him to internet prostitution /forums/images/graemlins/eek.gif /forums/images/graemlins/rotfl.gif
     
  18. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif


    It's a dirty job, but someone has to do it /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif
     
  19. shane74

    shane74 1/2 ton status

    Joined:
    Feb 12, 2002
    Posts:
    4,100
    Likes Received:
    0
    Location:
    Vancouver, WA
    [ QUOTE ]
    You'll be getting a bill for my oral services in the mail here shortly

    [/ QUOTE ]

    /forums/images/graemlins/shocked.gif /forums/images/graemlins/shocked.gif /forums/images/graemlins/shocked.gif You never told me you were a "PROFESSIONAL"!!
     

Share This Page