Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

HELP! MY K5 IS TALKING TO ME!

Discussion in 'The Garage' started by NEOMASTINO2U, Aug 8, 2002.

  1. NEOMASTINO2U

    NEOMASTINO2U 1/2 ton status

    Joined:
    Jun 29, 2002
    Posts:
    518
    Likes Received:
    0
    Location:
    lynnwood, washington
    okay, i have posted this before but no answers so i will try again here! /forums/images/icons/smirk.gif my 78 k5 is now talking to me in a bad way! every time i turn to back up or pull forward with tires turned it pops loudly! thought i had it figured out as the steering gear box, not! /forums/images/icons/crazy.gif so i have been in and out and over and under the damn thing and can't find anything, i have checked the springs the steering and the tires, the pop is loud and i mean loud sounds like i just crushed a volkswagon! /forums/images/icons/shocked.gif les schwab can't even find where it is coming from it only started after i did the front and rear swap with reddog so any ideas would be appreciated, also could it somehow be my transmission moving? something is flexing under there and it is driving me nuts! /forums/images/icons/tongue.gif
    thanks kelly
     
  2. jc71355

    jc71355 1/2 ton status

    Joined:
    Jan 13, 2002
    Posts:
    830
    Likes Received:
    0
    Location:
    Port Neches, Texas
    Have you checked the crossmembers in the front? I have heard of the Rivets loosening up and causing popping noises like that. Hope you get it figured out.
     
  3. chevyfumes

    chevyfumes Court jester

    Joined:
    Feb 24, 2000
    Posts:
    38,584
    Likes Received:
    266
    Location:
    Watch for the muzzleflash!
    Well if you think it may be your tranny then check the tranny and motor mounts first...My truck popped once, turned out to be the rubber mounts for the motor were worn and allowed the engine to tork so far that it busted the bellhousing on the tranny... /forums/images/icons/crazy.gif /forums/images/icons/wink.gif
     
  4. TopOff

    TopOff 1/2 ton status

    Joined:
    Jan 16, 2002
    Posts:
    1,760
    Likes Received:
    0
    Location:
    Folsom, ca
    Sway bar mounts???

    Loose steering arm?
     
  5. Grim-Reaper

    Grim-Reaper 3/4 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    7,385
    Likes Received:
    0
    Location:
    Atlanta
    My 75 was doing that and I don't now what I did to make it stop. You could feel it on the floor when it did it. Wasn't super loud but it was to where you heard it when it did it and you felt it. Some where between a 1 inch ord Body lift. One inch ORD Zerorates moving the front axle forward, New transfer case mounts......it went away. I thought it was a problem with the shackle end of the front springs. Problem is I didn't mess with that at all and it still stopped.
     
  6. dogman

    dogman 1/2 ton status

    Joined:
    Oct 31, 2001
    Posts:
    213
    Likes Received:
    0
    Location:
    California, Santa Clara Co.
    A friend with a similar pop noise.
    found his noise was the steering box twisting the frame.
    it was very hard to locate where it was.
    when it would reach a turning point it would make a pop noise on the frame.
    He had a reenforcement plate weld in under the steering box, and no more frame twist & no more pop noise.

    <font color="orange">dogman </font color>
     
  7. JIM88K5

    JIM88K5 1/2 ton status

    Joined:
    Apr 27, 2001
    Posts:
    1,384
    Likes Received:
    0
    Location:
    Vancouver, Wa
    If you have rear lift blocks loosen em up, tap em a couple times(hammer), and hose em down w/WD40, re-tighten &amp; presto !!! No more popping. Thats was the deal with mine. The noise would slowly return though. A 4in ORD shackle flip took care of the sound once &amp; for all. /forums/images/icons/grin.gif
     
  8. HarryH3

    HarryH3 1 ton status Author

    Joined:
    May 31, 2000
    Posts:
    10,384
    Likes Received:
    2
    Location:
    Georgetown, TX
    Wow, when I read the title, I thought you were gonna tell us that you needed to be medicated! /forums/images/icons/wink.gif
     
  9. NEOMASTINO2U

    NEOMASTINO2U 1/2 ton status

    Joined:
    Jun 29, 2002
    Posts:
    518
    Likes Received:
    0
    Location:
    lynnwood, washington
    I feel like i need to be medicated!LOL!
     
  10. reddog64

    reddog64 1/2 ton status

    Joined:
    Nov 9, 2000
    Posts:
    3,325
    Likes Received:
    0
    Location:
    Federal Way, Washington
    we'll figure it out kelly!

    I'm waiting to hear from mudbog on dem spiders /forums/images/icons/smile.gif /forums/images/icons/smile.gif
     
  11. NEOMASTINO2U

    NEOMASTINO2U 1/2 ton status

    Joined:
    Jun 29, 2002
    Posts:
    518
    Likes Received:
    0
    Location:
    lynnwood, washington
    okay, sway bar mounts are new bushings thinking that was it, not it, checked tranny and motor mounts all are good, checked steering arms all good and checked springs, no blocks in rear just 4 inch springs, the front has 3 degree shims which are new?! could those be the problem?! and if this does keep up i will definatley need to be heavily medicated with maybe horse or elephant tranquilizer cause i am going to go nuts!!! the noise is so loud i get peoples attention! /forums/images/icons/shocked.gif /forums/images/icons/grin.gif i think i am going to go get medicated now! /forums/images/icons/tongue.gif
    kelly /forums/images/icons/grin.gif
     
  12. landsmasher

    landsmasher 1/2 ton status

    Joined:
    Mar 13, 2002
    Posts:
    4,423
    Likes Received:
    0
    Location:
    California, The Blow Me State
    Does it do this in 2wd or 4wd or both?
     
  13. TopOff

    TopOff 1/2 ton status

    Joined:
    Jan 16, 2002
    Posts:
    1,760
    Likes Received:
    0
    Location:
    Folsom, ca
    Check the last thing you did. You put in shims in the front...

    Check the U-bolts. Heck, take it apart, and make sure the shims are in the holes on the spring perches and the springs are going in the hole for shim.
     
  14. NEOMASTINO2U

    NEOMASTINO2U 1/2 ton status

    Joined:
    Jun 29, 2002
    Posts:
    518
    Likes Received:
    0
    Location:
    lynnwood, washington
    Did check the shims and the springs they are in the holes and lined up and ubolts are tight, it does it in 2wd don't know if it does it 4 wd cuz front driveline is out of it right now, driveline is shot, put it this was it is so loud my neighbor can hear it when i back out of my driveway!
    i'm about ready to make a harness up hook myself to the undercarraige of the truck and have someone else drive it so i can find the darn thing! /forums/images/icons/shocked.gif
     
  15. TopOff

    TopOff 1/2 ton status

    Joined:
    Jan 16, 2002
    Posts:
    1,760
    Likes Received:
    0
    Location:
    Folsom, ca
    Does it do it every time you turn the wheel?

    Or is it intermittent...(I HATE THESE!!!)
     
  16. NEOMASTINO2U

    NEOMASTINO2U 1/2 ton status

    Joined:
    Jun 29, 2002
    Posts:
    518
    Likes Received:
    0
    Location:
    lynnwood, washington
    It is only intermittent! which is why i am having a heck of a time finding where it is coming from /forums/images/icons/crazy.gif it usually will do it when i am backing up and turning slightly, or when i am pulling forward at pretty much an idle and turning, i don't have to turn the wheels a whole lot and i need to be at a slight incline, you know like when you pull into a parking lot and the driveway to it just has a tiny lift in it?! thats when it will do it, and you can feel it in the floor when it pops, its almost like something under the truck is coming up and hitting the floor?! i am now going insane, wearing a straight jacket dreaming of popping noises! /forums/images/icons/grin.gif /forums/images/icons/shocked.gif
     
  17. OFFRDK5

    OFFRDK5 1/2 ton status Premium Member

    Joined:
    Oct 2, 2000
    Posts:
    1,881
    Likes Received:
    2
    Location:
    Central IL
    My K5 talks to me..."Feed me money!!!"
    /forums/images/icons/grin.gif
     
  18. SethGr

    SethGr Registered Member

    Joined:
    Apr 28, 2002
    Posts:
    8
    Likes Received:
    0
    Location:
    Temple, Texas
    Did you try to make sure that your front springs were tight, not the ubolts, but where they bolt up to the shackles...my 87 was making a loud popping noise every time I turned but sometimes not, and I could feel it under my foot...I tightened the springs at the shackles and that was it...also I've heard that the trasfer case cross member being loose might make that noise..
     
  19. Chaz88K5

    Chaz88K5 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    2,979
    Likes Received:
    0
    Location:
    Stockton/Lodi CA
    my 88 is doin the same thing...i cant find exactly where it is comein from either...i have had someone turn the wheel while i was under there lookin and still no dice...i dont know wtf to do about it...its drivng me up the wall tho...guess ill just keep driving it till it comes apart on me /forums/images/icons/grin.gif
     
  20. ntaj*ep

    ntaj*ep 1/2 ton status

    Joined:
    Feb 4, 2002
    Posts:
    3,248
    Likes Received:
    1
    Location:
    Evergreen state
    Did you check the spring centering bolt? I've seen a few of those break. Or your steering box mounting on the frame for cracks? See if you can duplicate the noise with the truck off turning the wheel side to side, with the tires on the ground and off. /forums/images/icons/grin.gif Just a few ideas for ya.
     

Share This Page