Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

HELP. Problems with Tranny or Transfer Case!

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by rebel222, Oct 21, 2000.

  1. rebel222

    rebel222 Registered Member

    Joined:
    Aug 21, 2000
    Posts:
    58
    Likes Received:
    0
    Location:
    Louisiana
    I just yesterday bought a 1980 K5. It came with a problem. It doesn't go. Something is wrong with either the transfer case or transmission. When you put it in drive and press the gas it makes a whinning noise. I tried locking the hubs and putting it in 4wd to see if only the back axle wasn't spinning, but it did the same thing. I would greatly appreciate the help. Also, if someone knows, will I have to replace the part with the problem or just rebuild it? Thanks
     
  2. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    Put your t-case in lo gear and put the tranny in gear. Sounds like you have a bad tranny though.

    creepin' and crawlin'

    Jim
     
  3. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,166
    Likes Received:
    1,363
    Location:
    E-town baby!
    Well the 1980 K5's came with the NP 205 exclusively, and I have a hard time believing that it would be the cause for your no go.
    Lets start with the simple stuff. Did you check the tranny for fluid? Is it really low? Is it really brown?
    Does the transfer case shifter move back and forth into all its positions?
    Are you in 'Park' or 'neutral' when you are shifting the transfer case?
    It sounds like you had the transfer case in neutral and tried to re-engage it in gear.
    Just some thoughts.

    Rene





    [​IMG]
     
  4. rebel222

    rebel222 Registered Member

    Joined:
    Aug 21, 2000
    Posts:
    58
    Likes Received:
    0
    Location:
    Louisiana
    The transmission was in park when I into 4Hi. It does shift into all 4 gears. It won't be here tomorrow, so I can't check the fluids. The guy I bought it from told me he was driving, and it all of a sudden went out. Who knows? Thanks
     
  5. rebel222

    rebel222 Registered Member

    Joined:
    Aug 21, 2000
    Posts:
    58
    Likes Received:
    0
    Location:
    Louisiana
    Also, if it is ruled that the transmission is bad, can any th350 be put in place of the one on there. I heard they came with 3 different types of bellhousings and 4x4 models had an intermediate bellhousing. Are they interchangeable?
     

Share This Page