Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Help!!! Transmission won't shift out of 2nd... 700r4

Discussion in 'The Garage' started by mr.smartass, Sep 4, 2006.

  1. mr.smartass

    mr.smartass 1 ton status Premium Member

    Joined:
    Aug 10, 2004
    Posts:
    10,860
    Likes Received:
    4
    Location:
    Hattiesburg, MS
    89 k5 350/700r4 10 bolts, did a little mud riding last night and when i was done my buddy unlocked the passenger side hub and i relocked not knowing he had unlocked it... put it back in 2h and started down the road and it was acting a little funny and wouldn't shift out of 2nd into 3rd when it comes time to shift it just hits high rpms. i stopped at a gas station and checked the fluid, it wasn't touching the stick so i added a few quarts and discovered the hub was still locked, but it's still doing it, this is probably caused by the low fluid and has nothing to do with the hub, am i just screwed or what? any input is appreciated.
     
  2. lamberthkp

    lamberthkp SITFU Premium Member

    Joined:
    Jan 17, 2005
    Posts:
    1,468
    Likes Received:
    16
    Location:
    West TN
    sounds like time for a rebuild.... :(
     
  3. lamberthkp

    lamberthkp SITFU Premium Member

    Joined:
    Jan 17, 2005
    Posts:
    1,468
    Likes Received:
    16
    Location:
    West TN
    have you taken the pan off of the tranny yet ? how many miles on it?
     
  4. barneybasher1010

    barneybasher1010 1/2 ton status

    Joined:
    Sep 25, 2005
    Posts:
    908
    Likes Received:
    0
    Location:
    PORTERVILLE CA
    added a few quarts????:shocked: :eek1:
     
  5. lamberthkp

    lamberthkp SITFU Premium Member

    Joined:
    Jan 17, 2005
    Posts:
    1,468
    Likes Received:
    16
    Location:
    West TN
    :eek1: yep thats why TONEYD19 does not have k5 to drive right now. he blew a tranny line and drove home dry but added a few on the way...... it lasted about 2 weeks after that. :doah:
     
  6. mr.smartass

    mr.smartass 1 ton status Premium Member

    Joined:
    Aug 10, 2004
    Posts:
    10,860
    Likes Received:
    4
    Location:
    Hattiesburg, MS
    about 160,000 on it, but i can't figure out where my fluid went... rear seal leaks a little but not that much... and no leaks i can tell and i checked it not to long ago... haven't pulled the pan yet... haven't had time i've just been driving it in "2"... should i just park it for now until i have time to pull it?? and what am i looking for?
     
  7. Chaddy

    Chaddy 1/2 ton status GMOTM Winner

    Joined:
    May 23, 2005
    Posts:
    4,110
    Likes Received:
    2
    Location:
    Salt Lake City,Utah
    your looking for Chunks, glitter, clutch material, and burnt fluid
     
  8. neverendingproject

    neverendingproject 1/2 ton status

    Joined:
    Jul 24, 2005
    Posts:
    1,637
    Likes Received:
    0
    Location:
    Tulsa, OK
    A 700 that wont shift out of 2nd is a tell-tale sign that its gone. Time for a rebuild or new tranny
     
  9. mountainexplorer

    mountainexplorer 1/2 ton status

    Joined:
    Nov 14, 2001
    Posts:
    4,903
    Likes Received:
    0
    Location:
    Spokane, Wa./Ione, Wa
    Not to hijack the post, but I have one I just got in a K5 that goes into gear... forward and reverse, but won't shift out of 1st gear. Is that pretty much the same indication of a bad 700R4 as not shifting out of 2nd gear?
     
  10. neverendingproject

    neverendingproject 1/2 ton status

    Joined:
    Jul 24, 2005
    Posts:
    1,637
    Likes Received:
    0
    Location:
    Tulsa, OK
    yes

    No shifting = No good
     
  11. mountainexplorer

    mountainexplorer 1/2 ton status

    Joined:
    Nov 14, 2001
    Posts:
    4,903
    Likes Received:
    0
    Location:
    Spokane, Wa./Ione, Wa
    I know on other tranny's, like TH350's a small problem like the vacuum modulator not being hooked up can make it not want to shift... wasn't sure if there was anything on a 700R4 that was electronic or whatever that could be disconnected or bad to make it not want to shift.
     
  12. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Posts:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    Actually, You are right to a point, but i dont agree with the trans being bad just yet, theres several things that can cause a no shift situation on a 700R4. a rebuild isnt needed if the thing air checks good and just has a sticky governor or 1-2 shift valve... Nate
     
  13. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,568
    Likes Received:
    943
    Location:
    Massachussetts
    x2 !

    Yeah,check the nylon govenor drive gear--I nearly put a tranny in my 81 G10 van for nothing--all it had was first and reverse!--my friend said to make sure that gear was good before condemming the tranny--sure enough,it was all stripped!--looked like an apple after you ate it!..put in another govenor from a boneyard tranny,and I've driven it 45,000 miles since with no problems!..:crazy:
     
  14. mr.smartass

    mr.smartass 1 ton status Premium Member

    Joined:
    Aug 10, 2004
    Posts:
    10,860
    Likes Received:
    4
    Location:
    Hattiesburg, MS
    interesting... i've never really done much tranny work though it's all kinda greek to me... i got a buddy who might look at it for me, but if he does say it's fried... i was just wondering what it would take to bolt a TH400 into my '89 k5... it's all stock... 350 and i suppose a np241 i think... just wondering if i need to change transfer cases or whatever...
     
  15. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,472
    Likes Received:
    5
    Location:
    Olympia/Lacey, Washington
    that's exactly what mine did when it died, second only, and slipped pretty good going into THAT one.

    160k??? you got some ok mileage out of it, mine lasted until 215k,,now runnin right close to 250k:crazy:
     

Share This Page