Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Help! Under Dash wiring

Discussion in 'Southeast Region' started by grimjaw, Jul 10, 2006.

  1. grimjaw

    grimjaw 1/2 ton status

    Joined:
    Jun 19, 2004
    Posts:
    944
    Likes Received:
    0
    Location:
    Seymour, TN
    Well, this is another fine mess I have gotten myself into....

    There was once a Viper Alarm in this truck when I got it. It sucked. I was cause choas in the truck, So I removed it. This was two years ago.

    Fast forward to a few weeks ago. I did to get a bunch of stuff fixed or upgraded in the truck before Tellico. I drove the blazer into the garage and started to work. I wired a 220v outlet in to the shop for my new compressor, swapped out the rear lift blocks for springs, converted the rear to disc brakes, etc. Then I started on the electrical. I have had a problem with the old battery isolator so I bought a Painless Dual Battery controller. It was going smoothly until I needed to find hot wire in Start and Run mode only. I climibed in the truck to find my wire. First thing I saw was the rats nest of wires under the dash. I pulled the old stereo and a bunch of wires from an old two way radio install. Then the part were I went stupid... I decided to remove the left over wire from the alarm. Bad plan.

    I should Have taken a few pics before starting at least or checked a wiring diagram, but no.

    This is what I have now.


    [​IMG]



    [​IMG]

    [​IMG]


    I have bought a copy of the 1991 Chevrolet Factory Wiring Diagram but it will not get here in time to make Tellico. Does anyone have a wiring diagram of that block in the first picture for a 1991 7.4L ????

    Thanks for any help.

    you may now start laughing and pointing fingers at the big dummy.
     
  2. dontoe

    dontoe 3/4 ton status GMOTM Winner

    Joined:
    May 7, 2004
    Posts:
    9,070
    Likes Received:
    0
    Location:
    Hickory, N.C.
    Sounds like the PO was he dummy....................:mad:

    What is/ain't working? :confused:
     
  3. dontoe

    dontoe 3/4 ton status GMOTM Winner

    Joined:
    May 7, 2004
    Posts:
    9,070
    Likes Received:
    0
    Location:
    Hickory, N.C.
  4. grimjaw

    grimjaw 1/2 ton status

    Joined:
    Jun 19, 2004
    Posts:
    944
    Likes Received:
    0
    Location:
    Seymour, TN
    The PO (AZblazor) was smart, he just added the stereo and two-way radio. The PO before the PO installed the Viper (piece of crap alarm). If I did not get carried away and just removed one wire at a time I would be ok.
     
  5. grimjaw

    grimjaw 1/2 ton status

    Joined:
    Jun 19, 2004
    Posts:
    944
    Likes Received:
    0
    Location:
    Seymour, TN
  6. CB77GMC

    CB77GMC 1/2 ton status GMOTM Winner

    Joined:
    May 6, 2005
    Posts:
    771
    Likes Received:
    0
    Location:
    Heath Springs, SC
  7. grimjaw

    grimjaw 1/2 ton status

    Joined:
    Jun 19, 2004
    Posts:
    944
    Likes Received:
    0
    Location:
    Seymour, TN

Share This Page