Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

HELP! weird noise, possible Rear end

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by DaveBlazer, Jun 30, 2000.

  1. DaveBlazer

    DaveBlazer Registered Member

    Joined:
    Jun 30, 2000
    Posts:
    36
    Likes Received:
    0
    Location:
    Northwest Indiana
    I just bought a 88 blazer 2 days ago and today I heard a strange whistle / wining noise coming from it I can't tell were its coming from but it only does it when I accl. and get over 25mph,and it doesn't do it at idle going over 25. I tryed to check my level in my rear end because it looks like its leaking and I smelled gear lube burning, but the plug is stripped out and it won't come off no matter what I do. I was wondering if anyone knows if I could fill it through the breather tube just to get me by for a while till I tear it apart. I've never had to mess it so I'm not sure if it goes to the same cavity.
     
  2. Waxer

    Waxer 1/2 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    1,857
    Likes Received:
    0
    Location:
    Long Beach, CA.
    Sounds like its running dry and your bearings are failing because of it. I wouldnt drive it anymore until you get some oil in it. Just pull off the cover and install a new one.
     
  3. DaveBlazer

    DaveBlazer Registered Member

    Joined:
    Jun 30, 2000
    Posts:
    36
    Likes Received:
    0
    Location:
    Northwest Indiana
    Thanks for your help I plan on tearin' into it tommorrow.
     
  4. Kelboski

    Kelboski 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    306
    Likes Received:
    0
    Location:
    Mcdonough,Ga
    sounds like the bearings to me. it happened to mine once.....same noise, and it was the rear left bearings. hope this helps, Kelboski
     
  5. DMK

    DMK 1/2 ton status

    Joined:
    Feb 20, 2000
    Posts:
    757
    Likes Received:
    0
    Location:
    CINCINNATI, OH
    For the stuck fill plug usally enough sticks out you can use a small pipe wrench 6 or 8 inch. Have done this several times and it works everytime. Also use a plug with the square end sticking out rather than the recessed one.
     
  6. DaveBlazer

    DaveBlazer Registered Member

    Joined:
    Jun 30, 2000
    Posts:
    36
    Likes Received:
    0
    Location:
    Northwest Indiana
    Thanks for the help guys I'm new here and I really appreciate it. I put some gear lube in through the breather tube and checked it with a straw, It stoppped making noise, I'm gonna change the seal next weeked and get a new cover with a plug on it. Thats if I can find one. As far as the burning gear lube well lets just say my muffler is well lubricated! hahaha
     
  7. CBLAZER81

    CBLAZER81 1/2 ton status

    Joined:
    Mar 3, 2000
    Posts:
    281
    Likes Received:
    0
    Location:
    Milliken,COLORADO
    My rear end makes weird noises all the time.(Sorry had to say it)
     

Share This Page