Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

help with ignition switch

Discussion in 'The Garage' started by buffblazer, Nov 1, 2005.

  1. buffblazer

    buffblazer 1/2 ton status

    Joined:
    Jan 5, 2005
    Posts:
    2,395
    Likes Received:
    0
    Location:
    Hudson Colorado
    hey all need quick help ok first of all my ignition switch was bad it would lock up, and would not go into the aux position. now i have the new switch installed, but i still cant get it to go into the aux spot :dunno: everything works except that. so what did i do wrong thanks for any help you can give me
     
  2. randy88k5

    randy88k5 1/2 ton status

    Joined:
    Nov 8, 2004
    Posts:
    1,248
    Likes Received:
    0
    Location:
    Lynchburg, VA, USA
    Did you make sure its adjusted properly?

    Did you leave the pin in when you installed it?

    Make sure the switch is in the neutral position. That is what the pin is for. It holds the switch in the neutral position. Then when you have it tightened down, pull the pin. If not, it can easially get switched into the aux or run position during installation...
     
  3. buffblazer

    buffblazer 1/2 ton status

    Joined:
    Jan 5, 2005
    Posts:
    2,395
    Likes Received:
    0
    Location:
    Hudson Colorado
    ok thanks i had it in the run position so this weekend i will try it again and hopefully this will help. now why did it not go back into the aux position when the old switch was in, was it just wore out or what. just trying to get some info
     

Share This Page