Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Help with my computer

Discussion in 'The Lounge' started by Thunder, Dec 17, 2003.

  1. Thunder

    Thunder 3/4 ton status

    Joined:
    Jul 20, 2000
    Posts:
    8,946
    Likes Received:
    1
    Location:
    Northeast Nevada
    I have an old P2 win 98 Gateway . I cant install any hardware on it. There is plenty of room on the HD.
    heres what happens:
    When installing any device like Ethernet card, modem, digital camera, ect. I use the installation disk that comes with the device. All software and driver info loads ok and says software and driver info is complete. When prompted to install or plug in the the device. I install it in a PCI slot or plug in the usb port. Windows detects the new device finds the drivers and starts loading them. In every case it loads driver data up to 96 percent then everything freezez up. I have to pull the device and restart to get things working again.
    Any one have any ideas how to fix this. I want to get an ethernet card in so I can use this machine on my DSL line.
    Thanks
     
  2. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Are you installing the device before you load the software/drivers?
     
  3. Thunder

    Thunder 3/4 ton status

    Joined:
    Jul 20, 2000
    Posts:
    8,946
    Likes Received:
    1
    Location:
    Northeast Nevada
    No. Software/drivers are installed first. Then hardware is installed after the Windows prompt to do so.
     
  4. HarryH3

    HarryH3 1 ton status Author

    Joined:
    May 31, 2000
    Posts:
    10,384
    Likes Received:
    2
    Location:
    Georgetown, TX
    The typical way to install new hardware is to just plug it in and turn on the system. Win98 will detect the new hardware and attempt to install drivers. But if it still won't work, then there is most likely some corrupted system files on your computer. You'll need to reinstall Win98 to fix it. /forums/images/graemlins/frown.gif
     
  5. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Just like what Harry says, typically you install the hardware first, a lot of hardware drivers (especially ethernet cards) are already installed on your computer via the O/S. So you might try installing the card first, then turn your computer on and follow the directions that you see then /forums/images/graemlins/thumb.gif
     
  6. Thunder

    Thunder 3/4 ton status

    Joined:
    Jul 20, 2000
    Posts:
    8,946
    Likes Received:
    1
    Location:
    Northeast Nevada
    I'v tryed install every diferent way I can think of.Even using the installation wizard. But nothing seems to work I figgured there was some bad files somewhere and would end up re-installing Windows. Just thought I would aske here first in case someone knew of a quick fix.
    The computer is an old war horse that has survived my kids banging on it. and many many thousands of hours of internet use, downloads, viruses, upgrades, ect, ect,It still works well. I guess its time to clean house and fix it up.
     

Share This Page