Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Humming/Viberation coming from front end???

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by **DONOTDELETE**, Mar 21, 2002.

    Today when driving my truck I noticed this weird humming/viberation coming from the front. But the catch is it's only when taking a hard turn at like 30-40. I drive on a curvey road everyday and when I take the turns there is this viberation I can feel on the floors and stuff. Also I can hear a slight humming, but once I strighten out the wheel it's gone. Anyone have any ideas? Thanks
     
  1. bigmack

    bigmack 1/2 ton status

    Joined:
    Jan 3, 2002
    Posts:
    478
    Likes Received:
    0
    Location:
    Tennessee
    That is a strange one to figure out, I would suggest checking the wheel bearings. If they are worn out, dry, or just pissed off they can make weird things happen.

    Good Luck & Happy Hunting.
     
  2. TopOff

    TopOff 1/2 ton status

    Joined:
    Jan 16, 2002
    Posts:
    1,760
    Likes Received:
    0
    Location:
    Folsom, ca
    I am interested in this, as mine does this in 4 wheel drive.

    203 part time kit. I was wondering if my fluid is low in the front diff. I haven't checked yet.
     
  3. rocko

    rocko 1/2 ton status

    Joined:
    Jul 3, 2000
    Posts:
    3,380
    Likes Received:
    0
    Location:
    Ellsworth, Maine
    It's the wheel bearings...
    Mine was doing the same thing.. but mine would shimmy real bad in a right hand steer... tightened them up and it's good to go...
     
  4. sunco_breather

    sunco_breather Newbie

    Joined:
    Mar 21, 2002
    Posts:
    3
    Likes Received:
    0
    i go about 30 on the street and then it makes some noise and then it doesnt. I took it to 4wheelparts and then they said they knew what it was but no they didnt. They install inner and outer wheel bearings but i leave the parking lot and then it makes the noise. Then they say i need lockers or something but i dont think so so any help will help thanks
     
  5. RESTORE89

    RESTORE89 1/2 ton status

    Joined:
    Jan 31, 2001
    Posts:
    548
    Likes Received:
    0
    Location:
    CHAS SC
    if it only does it in 4wd it could be the front yoke slip joint. mine is real sloppy and vibrates if i leave the hubs locked on the highway, in or out of 4wd.
     
  6. my 76 truck does this and its not the wheel bearings. i repaced them and everything up front is tight-tierods, draglink, etc. i think my motor and body mounts are shot and is transfuring engine vibration on the corners
     
  7. Slayer

    Slayer 1/2 ton status

    Joined:
    Oct 17, 2001
    Posts:
    225
    Likes Received:
    0
    Location:
    Eastern Colorado, jokingly referred to as Western
    This problem has come up several times in the last 6 months. It happened to me as well.

    Finally, someone, Grim-Reaper I believe, told me to open the rubber boot on the shifter, and while driving, look down at the front driveshaft, and I would see it spinning sometimes.

    Don't know what caused it, but it happened at the strangest times, sometimes followed a pattern, then not.

    I ended up making a velcro strap, which wraps around the front driveshaft, and then to the closest hard point. then when I need 4-wheel drive, I have to get out anyway to switch the manual hubs, so I just reach under and rip the strap off...............
     

Share This Page