Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

I have a strange NP 208

Discussion in 'The Garage' started by adamforsythe, Apr 11, 2006.

  1. adamforsythe

    adamforsythe 1/2 ton status

    Joined:
    Oct 16, 2004
    Posts:
    1,394
    Likes Received:
    0
    Location:
    Maine
    Ever since last night my Np208 has been kicking into 4 wheel on its own. What would be causing this? I know my linkage is screwed up becuase it kicks out of 4 low on it's own
    Thanks
    Adam
     
  2. rlhenry

    rlhenry Registered Member

    Joined:
    Mar 6, 2002
    Posts:
    93
    Likes Received:
    0
    Location:
    Morenci, AZ
    Mine will kick out of 4L as well. I think under body flex the sheetmetal may be coming in contact with the shifter and kicking it out. I've lowered the transfer case and I think the rear-ward tilt has moved the shifter too close to the sheetmetal. I think I just need to get in there and do some trimming. As far as your problem, I haven't heard of one kicking into 4wd out of 2H. That's a new one on me.
     
  3. randy88k5

    randy88k5 1/2 ton status

    Joined:
    Nov 8, 2004
    Posts:
    1,248
    Likes Received:
    0
    Location:
    Lynchburg, VA, USA
    Well, improper linkage adjustment can cause just about any problem with shifting. You want to make sure it sits in its designated positions firmly. I would adjust it so you feel the case go into its designated positions well, and stays there.

    Else, I might look at you shift fork pads. They might allow too much movement and allow the synchros to engage and drag the rest until its into gear.

    If your gonna keep that case, might want to plan on a rebuild, cause your probably gonna want to tear into it anyway.

    Or you can get one thats already rebuilt:whistle::whistle:
     
  4. txfiremank5

    txfiremank5 1/2 ton status

    Joined:
    Jul 6, 2004
    Posts:
    3,105
    Likes Received:
    0
    Location:
    San Antonio, TX.
    Another reason for a T-case to kick out is a worn CV in the front shaft. My 77 w/ a 203 started doing that and I didn't know why. Linkage was all good. then shortly after the slop in my CV got bad enough I could feel the vibe, and the kicking out got worse.. after I rebuilt it, it was gone.
     
  5. big dan

    big dan 1/2 ton status Premium Member

    Joined:
    Aug 1, 2005
    Posts:
    2,656
    Likes Received:
    29
    Location:
    Arkansas
    Mine used to kick out of 4 hi. It was because the saggy mounts screwed up the linkage. after new mounts it works fine.
     
  6. readymix

    readymix 3/4 ton status

    Joined:
    May 30, 2004
    Posts:
    6,706
    Likes Received:
    26
    Location:
    Murrieta, California
    Mine kicks out of 4H all the time.
     
  7. Blue85

    Blue85 Troll Premium Member

    Joined:
    Jul 26, 2000
    Posts:
    9,088
    Likes Received:
    487
    Location:
    Grand Rapids area
    It's trying to tell you something. It wants to go wheeling.
     
  8. yoshisv

    yoshisv 1/2 ton status

    Joined:
    Feb 19, 2006
    Posts:
    266
    Likes Received:
    0
    Location:
    Hartsville, Tennessee
    Bad motor mounts will cause them to go into 4 wheel drive on there own. Also check the tranny mount.
     
  9. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    i had one that was stuck in 4wd, but i still had nuetral and 4 low, just no 2 low. i took the tail housing off and the rear output bearing fell out, i pressed it back in and i had 2wd again.
    never heard of one poping into 4hi though. bad motor mounts could cause it
     
  10. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,577
    Likes Received:
    943
    Location:
    Massachussetts
    hmmm..

    The NP208 in my 82 K20 refuses to go into 2hi--or should I say its IN 2hi,but the front wheels are still getting power applied!..(no difference between 2hi and 4hi..):confused:

    I've had it 2 years now this way,I just unlock the hubs and let everything up front spin,but I'm concerned someday whatever is causing this will fubar the T-case...I've adjusted the linkage to no avail...all the other positions work normally,4lo,4hi,neutral,etc..I assume its internal,something is not disengaging,etc..

    I have a spare T-case waiting in case this one decides to grenade..:crazy:
     
  11. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    thats EXACTLY what mine did and the bearing was out of the tail housing, im guessing putting pressure on the mode selector keeping it in 4wd. i pressed the bearing back into the tailhousing and i had 2wd again.
    i like how dodge put a snapring on that bearing to keep it in place.
     
  12. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    Are you sure it is kicking into 4wd? Does the 4x4 light just come on or you actually are going into 4 wheel? Most likely if you are in 2wd then it would pop into nutral first.
     

Share This Page