Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

I need help, blazer shaking problem

Discussion in 'The Garage' started by bigbran45, Apr 18, 2005.

  1. bigbran45

    bigbran45 Newbie

    Joined:
    Apr 18, 2005
    Posts:
    1
    Likes Received:
    0
    Location:
    Michigan
    I have 1990 jimmy, and it shakes going down the road. The faster i go the less it seems to shake, but going slow it shakes really bad. If i put it in neutral or let go of the gas it goes away, and if i rev the motor in neutral while rolling it doesnt shake. Its the same wheater im in 2 or 4. I havent tried 4 low. I have just recently replaced both u-joints on the rear axle and im going to try to replace the front ones tonight. The yoke on the rear end was kinda lose, so i torqued it back down. I can not figure out why its shaking so bad. I dont think its the motor or the tires.

    Any help is Appreciated

    Thanks
    Brandon
     
  2. TEAMROPER

    TEAMROPER Registered Member

    Joined:
    Aug 8, 2002
    Posts:
    29
    Likes Received:
    0
    Location:
    San Diego
    sounds to me like if it is not an alinement problem. You might have a bent driveshaft or a u-joint going bad..

    JD
     
  3. captaininsano

    captaininsano 1/2 ton status

    Joined:
    May 4, 2004
    Posts:
    233
    Likes Received:
    0
    Location:
    Bay Area, CA
    I experienced the same right before my slush box TH350 turned to mush... Lots of vibrations only under power. Might pull that pan, if it is an auto, and look for metal shavings, burned fluid, or any other stuff other than clean fluid.
     
  4. muscle

    muscle 1/2 ton status

    Joined:
    May 28, 2000
    Posts:
    408
    Likes Received:
    0
    Location:
    Show Low, AZ
    same thing with my th350 when it died
     
  5. y5mgisi

    y5mgisi 1 ton status

    Joined:
    Aug 11, 2002
    Posts:
    17,156
    Likes Received:
    247
    Location:
    Portland Oregon
    My money is on a bad u joint,
     
  6. hunterguy86

    hunterguy86 1/2 ton status

    Joined:
    Jan 10, 2005
    Posts:
    2,477
    Likes Received:
    0
    Location:
    San Marcos, Texas
    I could be way off here but could it be a tire goin bad or a tire outta balance?
    On my dads 91 k10 it would shake cause the front tires were goin bad even though they had a lot of tread left on em.

    side note dont by trail mark AT's they dont last.
     
  7. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,472
    Likes Received:
    5
    Location:
    Olympia/Lacey, Washington
    Vibration ?? or a shake ??

    My Suburban shakes going down the road, thought it was an out of balance wheel, found out it is a bent rim.
     

Share This Page