Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

I think i was just sold a bad 700r4..........

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 84CUCV, Feb 16, 2004.

  1. 84CUCV

    84CUCV 3/4 ton status Premium Member

    Joined:
    Jul 1, 2002
    Posts:
    7,115
    Likes Received:
    2
    Location:
    NJ for now
    Picked the sub up. Nice cherry red. About 600miles later going a to a dark red/brown color. What the hell?? its a 90 sub if it matters. Mike
     
  2. rjfguitar

    rjfguitar 3/4 ton status GMOTM Winner

    Joined:
    Aug 28, 2002
    Posts:
    9,095
    Likes Received:
    144
    Location:
    california
    What kind of cooling system does it have? What kind of driving are you doing? It's kind of like motor oil...it can get dark in a relatively short period of time.
     
  3. 84CUCV

    84CUCV 3/4 ton status Premium Member

    Joined:
    Jul 1, 2002
    Posts:
    7,115
    Likes Received:
    2
    Location:
    NJ for now
    Well, the rad is new and is stock for the sub. Driving it around now. Will, be swaping 3/4 ton gear soon. miner motor mods to.

    mike
     
  4. rjfguitar

    rjfguitar 3/4 ton status GMOTM Winner

    Joined:
    Aug 28, 2002
    Posts:
    9,095
    Likes Received:
    144
    Location:
    california
    Does it have an external air cooler also? Does the fluid smell burnt? Does it shift and operate fine? No slipping? If it is working fine and you haven't had any issues with the tranny so far than I'm sure it is fine.

    Put the dipstick back in and drive it. /forums/images/graemlins/waytogo.gif
     
  5. Thunder

    Thunder 3/4 ton status

    Joined:
    Jul 20, 2000
    Posts:
    8,946
    Likes Received:
    1
    Location:
    Northeast Nevada
    Your fluid should look like new. If it is getting burnt looking after only 600 miles. I think there is definatly something wrong. There is something generating too much heat that is cooking that fluid.
    Was a new convertor installed with your new trans? Should always put in a new convertor when rebuilding a 700.
    Is the TV cable adjusted properly?
    If you got that trans from a trans shop maby you should take it back to them and have them look at it again. It may be just a break in thing /forums/images/graemlins/dunno.gif. but I would at least change the fluid.

    You really need an aftermarket cooler on a 700r4. The stock one is not enough.

    FYI I change the fluid in my 700 at least once a year. The fluid that comes out looks almost as good as the new fluid I am putting in. The fluid in a 700r4 should always look fresh and new. 700s dont last long with burnt fluid in them.
     
  6. k5blazier

    k5blazier Registered Member

    Joined:
    Oct 6, 2003
    Posts:
    7
    Likes Received:
    0
    Location:
    abington Pa
    It may not be bad if it is shifting right but one of the first things I did with my truck as well as every car or truck I owned is add A external tranny cooler, they are cheap ,30 bucks for A good one summit racing has Alot of coolers or even pepboys has them , add the cooler and still have it checked out to be safe /forums/images/graemlins/rotfl.gif
     
  7. 84CUCV

    84CUCV 3/4 ton status Premium Member

    Joined:
    Jul 1, 2002
    Posts:
    7,115
    Likes Received:
    2
    Location:
    NJ for now
    That is what i will do. I will let you guys know how it goes. thanks mike
     

Share This Page