Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

I think my 10 bolt is breaking....

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 90K5, Jun 1, 2001.

  1. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    Not exactly sure, but....the last couple days, sometimes when i accelerate hard, speed seems to come in bursts for a few seconds and then it goes away. The only way I could make a connection to the rear end would be broken ring gear teeth. That may be the tranny though. But today, going about 35, and suddenly there was a wierd sound coming from the rear end, it got slower as I slowed down...sounded *kind of* like the gears do coasting on a bike.....for some reason it sounds like it should be called "spooling" - if that makes any sense...probably not. Then I did a u-turn to go back home, and it did the same thing, until a "black something" flew out from under my truck. I stopped to pick it up, but all I could find was part of the top of a sprinkler head...probably not it. Anyone know what this could be? I'll probably pull the cover off tonight to check things out Thanks in advance

    Maybe I should have actually gone to the junkyard the other day to look at rear ends...gotta stop being lazy.

    90K5

    See my truck at <A target="_blank" HREF=http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502>http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502</A>
     
  2. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    Hmmmmmmmmmmmmm.....I started thinking, and looked around. The cap from one of my hubs popped off. I just used them for the first time yesterday, and I know I tightened them enough. I DO NOT know if the !@#$%^& place that did my balljoints tightened them enough. I went back and found 1 of 6 screws that hold it on, the little round gear, and the cap. I don't know how long the screws weren't on, but this sucks. I tried the old screw and they are too big. Anyone have any extra screws for Warns?

    Too bad I don't have an excuse to replace the rear 10 bolt[​IMG]

    90K5

    See my truck at <A target="_blank" HREF=http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502>http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502</A>

    <P ID="edit"><FONT SIZE=-1>Edited by 90K5 on 06/01/01 08:26 PM (server time).</FONT></P>
     
  3. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    I borrowed a few screw from the other side so I can still drive around till I find more screws...BTW, does it matter if I put the truck in 4x4 with the hubs unlocked? I accidentally did that yesterday and drive around for a while. I went up a really steep hill, surprised it made it in 2LO

    90K5

    See my truck at <A target="_blank" HREF=http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502>http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502</A>
     
  4. nyyef

    nyyef 1/2 ton status

    Joined:
    May 16, 2000
    Posts:
    479
    Likes Received:
    0
    Location:
    Saudi Arabia
    semms like your talking to youself, so naturally i want to join in. man, i hate shops that do half ass jobs. when i painted my truck they didnt tighten the lugs right on one rim (rear left), i found out half way home. clunk....clunk, thinking it was the rear. when i got out i noticed three bolts were completely sheared off!
    as far as driving in 4WD with the hubs unlocked, i think there should be no problem.

    Knife.
    knife.coloradok5.com
     
  5. ftn96

    ftn96 1/2 ton status

    Joined:
    Sep 26, 2000
    Posts:
    3,238
    Likes Received:
    0
    Location:
    Nashville Tn
    So did you take the rear cover off yet?
    And I have too, wondered about running with out hte hubs locked and using the 2lo.

    Steve Fox for President, 2004.
    Jimi Hendrix was re-incarnated in 1990 as my....JIMI
     
  6. coopertwpk

    coopertwpk 1/2 ton status

    Joined:
    Mar 18, 2000
    Posts:
    478
    Likes Received:
    0
    Location:
    Spring Valley Lake Ca.
    I did this but it was because my hub didnt engage on are Big bear trip took it apart to find an extra spring inside ,also home d has the right size allen screw for that.

    88k5 silverado w4"lift soon to have <font color=orange>d44 and corp14ff</font color=orange> with 4.56s
     
  7. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    All your doing is putting the planetary gear into action when the tcase is in low gear. By not locking the front hubs the front drive shaft turns but it wont turn the front axles. No big deal. I do it when I'm driving in super hilly rolling dirt roads where I don't really need 4 wheel drive.. I can slow down quickly by taking my foot off the gas instead of braking.

    "My blazer may be slow, but it goes faster at higher speeds"

    Jim
     
  8. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    No, I didn't take the cover off...woulda felt pretty stupid if I did......

    90K5

    See my truck at <A target="_blank" HREF=http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502>http://albums.photopoint.com/j/Albumindex?u=1329584&a=9886502</A>
     

Share This Page