Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

I think my computer has a cold.

Discussion in 'The Lounge' started by Pure Insanity, May 16, 2002.

  1. Pure Insanity

    Pure Insanity 1/2 ton status

    Joined:
    Mar 17, 2001
    Posts:
    4,579
    Likes Received:
    0
    Location:
    Dade City, Florida
    Sandi has run Norton and it comes back clean, but all of a sudden a few days ago my puter started going haywire. We are having problems shutting down, locking up, and running slow sometimes and running fine others. This computer has never given us a minutes trouble till this. I use Internet Explorer as browser, Lately I keep getting an eyeball Icon in the lower tool bar, and its for restricted sites. I dont have any restrictions that I know of. And it too just started. It will pop up and tell me I have been to webshots and I havent been there yet. We have Web Roots Window Washer, and have used it all the time lately to clear out any cookies. Sandi ran a scan disk and defrag the other nite and it still acts up. We are at a loss at this point. Is there a site that I can go to to scan for virues that Norton is not picking up?

    Sorry for this being so long but I am hoping someone else has had this problem and will have an answer.

    I think I heard something about someone here getting something from a pic or something like that.

    Thanx!
     
  2. Pure Insanity

    Pure Insanity 1/2 ton status

    Joined:
    Mar 17, 2001
    Posts:
    4,579
    Likes Received:
    0
    Location:
    Dade City, Florida
    Hers another glitch I just found. I have CK5 set on large print so I dont have to wear my glasses when I am here. I JUST noticed the home page is the same way now, its never been like that before, and EVERY site I go to has large print. HUH!

    Oh and the eyeball Icon goes to a privacy report. I just pulled up the history and almost every entry is for webshots. The others I dont recognize. Pop ups maybe?

    OK I just pulled up the privacy report again and its all CK5! No webshots! ARGGHHHHH!!!! WTF is goin on?!?!?!

    I pulled it again after I previewed the post and now there is more CK5.
     
  3. Z3PR

    Z3PR Banned

    Joined:
    Mar 30, 2002
    Posts:
    19,217
    Likes Received:
    0
    Location:
    Everywhere
    I use Netscape 4.7 as my browser. I like Netscape alot more the Internet Explorer. Try Netscape 4.7. I like the 4.7 over 6.0. Netscape 4.7 is very user friendly.
     
  4. Pure Insanity

    Pure Insanity 1/2 ton status

    Joined:
    Mar 17, 2001
    Posts:
    4,579
    Likes Received:
    0
    Location:
    Dade City, Florida
    I have Netscape also but havent used it too much. I hated Internet Exploder when I started using it but have gotten pretty used to it now.

    My biggest concern is the problems the puter is having. It will lock up at anytime for no reason. Its been perfectly fine since I made the top post. LOL!
     
  5. Z3PR

    Z3PR Banned

    Joined:
    Mar 30, 2002
    Posts:
    19,217
    Likes Received:
    0
    Location:
    Everywhere
    Have you tried "System Restore" ???? If it starts acting up again, try it.
     
  6. Pure Insanity

    Pure Insanity 1/2 ton status

    Joined:
    Mar 17, 2001
    Posts:
    4,579
    Likes Received:
    0
    Location:
    Dade City, Florida
    What is that. Is it anything like the Gateway Go-Back? I had that on my last puter. I dont think there is anything like that on this one. BTW its a Dell computer.

    OK so for an update.....I left the puter for about an hr or so and when I came back it was freaked out again. It had gone into hibernate and when I went to "wake it" I got a real strange screen w/ a lime grren stripes across the top and like stars all over the screen that were all different colors. I then hit the keyboard, and the screen went black, and the system shut down and came right back on. It went thru scan disk and came up fine, and I have had no problems since logging back on.
     
  7. Z3PR

    Z3PR Banned

    Joined:
    Mar 30, 2002
    Posts:
    19,217
    Likes Received:
    0
    Location:
    Everywhere
    Try the search in the start tray, look for system restorer.
     
  8. Donna

    Donna 1/2 ton status

    Joined:
    Feb 20, 2001
    Posts:
    2,377
    Likes Received:
    0
    Location:
    Gettysburg,Pa
    System Restore is very much like go back through Gateway...Hope if you choose to use it you have better luck then we did cuz it wouldn't work for us when we picked up a virus. I ended up having to manually delete the virus. What a PITA. Good Luck with it!!!!
     

Share This Page