Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

I'm gonna shoot this thing.......

Discussion in 'The Garage' started by GMslave, Oct 17, 2002.

  1. GMslave

    GMslave 1/2 ton status

    Joined:
    Oct 3, 2002
    Posts:
    113
    Likes Received:
    0
    Location:
    Flint, Michigan
    I\'m gonna shoot this thing.......

    I just got done putting in a rebuilt tranny cuz the old one was vibrating real bad, and making an ugly noise. No sweat, so I get the new one in, and everything seems okay. So I get on the highway today for a few miles, and the same TYPE of thing happens, the transfer case shifter all of a sudden will start to shake violently, then it stops, then it starts. WTF? I know the suspension is shot, but as far as I can tell, no driveshaft weights fell off or anything like that. Could a whipped suspension on a 3/4 ton truck do this? BTW, I'm running a 350/350/203, with a BRAND new converter (TCI).
     
  2. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    Re: I\'m gonna shoot this thing.......

    my dad has a 79 3/4 ton with the same drive train and his t-case lever does that once and a while and his suspension is shot to..rides like a rock.. tranny works great though, maybe its the suspension? i dunno..lift kit springs coming soon though!
     
  3. TrcksR4ME

    TrcksR4ME 1/2 ton status

    Joined:
    Feb 11, 2002
    Posts:
    2,482
    Likes Received:
    0
    Location:
    Seattle, WA 98103
    Re: I\'m gonna shoot this thing.......

    mine shakes and makes noise, dont know if I would say violently though. It has done that for some time and keeps on going, so I am not too worried about. Also a 203 transfer case, i think I am gonna swap in a 205 and see if that eliminates the problem.
     
  4. GMslave

    GMslave 1/2 ton status

    Joined:
    Oct 3, 2002
    Posts:
    113
    Likes Received:
    0
    Location:
    Flint, Michigan
    Re: I\'m gonna shoot this thing.......

    Get this, it rained last night. I drove it around town in the rain and it DIDN'T DO IT! No vibration at all. Stupid truck.
     
  5. BLUESMAN

    BLUESMAN 1/2 ton status

    Joined:
    Oct 3, 2001
    Posts:
    951
    Likes Received:
    1
    Location:
    Phoenix(but it\'s a dry heat...like an oven!)AZ.
    Re: I\'m gonna shoot this thing.......

    Check your mounts....motor and/or trans.Can't answer the reason why it did'nt in the rain,though???
     
  6. imiceman44

    imiceman44 1 ton status

    Joined:
    Aug 5, 2002
    Posts:
    15,160
    Likes Received:
    1
    Location:
    Sacramento, CA
    Re: I\'m gonna shoot this thing.......

    Could it be that the slippery surface eliminated the binding that is happeneing?
    do you have a locker?
    Do you drive it in 4wd Lock?
    It sounds like binding to me and that happened with me when I had (by mistake) the 203 in lock and driving on pavement.
     
  7. txbluethunder

    txbluethunder 1/2 ton status

    Joined:
    Jan 29, 2002
    Posts:
    835
    Likes Received:
    0
    Location:
    Austin, TX
    Re: I\'m gonna shoot this thing.......

    dumb question but....are you axle ratios the same front and rear???
     

Share This Page