Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

I'm starting to think I got the worst luck! :( **Updated**

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by solowookie, Aug 18, 2001.

  1. solowookie

    solowookie 1/2 ton status

    Joined:
    Mar 31, 2001
    Posts:
    3,880
    Likes Received:
    0
    Location:
    Wyoming
    I\'m starting to think I got the worst luck! :( **Updated**

    hey guys guess what??? do you remember when I blew a tranny and an engine in Jedi Mind Trick a couple weeks ago???

    we guess what, old reliable (Insane Ewok) blew an engine today (I think)!!! [​IMG][​IMG][​IMG][​IMG]

    I'm not sure exactly what happened, the thing started leaking oil like crazy, and burning oil, and had a signifigant decrease in power! the thing didn't sound funny so I'm not exactly sure what happened, and I'm am a bit ticked!!!

    looks like I'm gonna be looking for a 383 stroker very shortly (as soon as I can get Jedi Mind Trick outta the shop and scrape some pennies together! <img src="http://coloradok5.com/forums/images/icons/mad.gif">)

    I'm kinda hoping I just blew a seal or something somewhere, but I'm not sure exactly what to look for... the oil leak (haven't had a chance to get under it and really find out where the oils coming from) could be several things, but the fact that it is 'all of a sudden' burning oil badly makes me believe the engine is gone (along with the decrease in power, which seems to come go, I was about 70 miles from home when it started having problems)

    ***Updated Section***
    <font color=red>OK, I got the oil stem changed, and pulled all the lines for the oil cooler, and then put in some 15 50 mobile one with some lucas... the oil pressure dropped over 30+ PSI (which I was really happy with!)... that seems to be quite a bit better.

    However, when I drained the oil I probably only got out a half quart (considering I added 1 quart about 3 miles from home) I think it was running dry for awhile [​IMG]...

    I started it and pulled it outta the shop, and let it run while I went it the house to gather a few things so I could go run some errands. when I came out it was burning oil (like not off the headers from the lead, but out the exhaust tips) pretty good, and would increase when I rev'd it. anyway when I got done driving it the exhaust looked really good. I still kinda thinkin that I've done some damage interally. I'll drive it (and I'm sure it'll be OK) but I don't think that I am really going to trust it.

    this will give me another vehicle until Jedi Mind Trick get's outta the shop, and I'll start saving for a new engine in the thing. </font color=red>

    <font color=blue> Jeff - may the force be with you</font color=blue>
    <a target="_blank" href=http://coloradok5.com/gallery/Jeffs-Stuff>http://coloradok5.com/gallery/Jeffs-Stuff</a><P ID="edit"><FONT class="small">Edited by solowookie on 08/21/01 12:23 PM.</FONT></P>
     
  2. Bubba Ray Boudreaux

    Bubba Ray Boudreaux 1 ton status

    Joined:
    Jan 21, 2001
    Posts:
    20,716
    Likes Received:
    2
    Location:
    Undisclosed Location
    Re: I\'m starting to think I got the worst luck! :(

    I do believe Mr. Murphy has left my area of the country for awhile. Too bad he couldn't of gone to Sierra Club HQ.

    Bubba Ray Boudreaux,
    Leader of the Advance Party for
    the CSA revolution in the PRK!
    <a target="_blank" href=http://community.webshots.com/user/mdntrdr1>http://community.webshots.com/user/mdntrdr1</a>
     
  3. RESTORE89

    RESTORE89 1/2 ton status

    Joined:
    Jan 31, 2001
    Posts:
    548
    Likes Received:
    0
    Location:
    CHAS SC
    Re: I\'m starting to think I got the worst luck! :(

    i looked at your post about the new instuments and i did notive that your oil pressure gauge looked like it was almost maxed out and the rpm registerd idle, could you have a blockage somewhere, or is this your normal oil pressure, cause mine runs arounr 40 psi

    It needs a bigger motor.
    what's in it now?
    doen't matter it NEEDS A BIGGER MOTOR
    89 350tbi/700r4h/np208/4.11's
     
  4. RedDwarf

    RedDwarf 1/2 ton status

    Joined:
    May 9, 2001
    Posts:
    816
    Likes Received:
    0
    Location:
    North Central Florida
    Re: I\'m starting to think I got the worst luck! :(

    Sounds like you may have cracked the block.



    Lift It, Lock It, LIVE IT!!!
     
  5. solowookie

    solowookie 1/2 ton status

    Joined:
    Mar 31, 2001
    Posts:
    3,880
    Likes Received:
    0
    Location:
    Wyoming
    Re: I\'m starting to think I got the worst luck! :(

    actually when I took those pic's I didn't have the VDO oil pres. sender installed yet...

    <font color=blue> Jeff - may the force be with you</font color=blue>
    <a target="_blank" href=http://coloradok5.com/gallery/Jeffs-Stuff>http://coloradok5.com/gallery/Jeffs-Stuff</a>
     
  6. solowookie

    solowookie 1/2 ton status

    Joined:
    Mar 31, 2001
    Posts:
    3,880
    Likes Received:
    0
    Location:
    Wyoming
    Re: I\'m starting to think I got the worst luck! :(

    man I'm gonna have to crawl under that thing tomorrow and find out what I can see [​IMG], and I hope it is just a mail seal or something and not a cracked block (but yea, I think mr. murphy has landed here, and I definately fear the worst!)

    and hey, why don't you call mr. murphy and invite him back will yea, I'm fed up with him! LOL [​IMG]

    by the way, what in the world would cause a cracked block???

    <font color=blue> Jeff - may the force be with you</font color=blue>
    <a target="_blank" href=http://coloradok5.com/gallery/Jeffs-Stuff>http://coloradok5.com/gallery/Jeffs-Stuff</a>
     
  7. RESTORE89

    RESTORE89 1/2 ton status

    Joined:
    Jan 31, 2001
    Posts:
    548
    Likes Received:
    0
    Location:
    CHAS SC
    Re: I\'m starting to think I got the worst luck! :(

    btw that is a good looking dash set up
    do i read this right that now you are K5less
    if soo what a bummer

    It needs a bigger motor.
    what's in it now?
    doen't matter it NEEDS A BIGGER MOTOR
    89 350tbi/700r4h/np208/4.11's
     
  8. 2Dogs

    2Dogs 1/2 ton status Premium Member

    Joined:
    May 4, 2001
    Posts:
    3,470
    Likes Received:
    35
    Location:
    Ca
    Re: I\'m starting to think I got the worst luck! :(

    Any updates?

    Continue looking at these problems as a chance to upgrade. Someday you will find me in a nut-house mumbling incoherently 'it is only one more upgrade...' I feel your pain.

    Dave

    Horn Broken... Watch For Finger.
    <a target="_blank" href=http://coloradok5.com/gallery/Daves-Pics>http://coloradok5.com/gallery/Daves-Pics</a>
     
  9. solowookie

    solowookie 1/2 ton status

    Joined:
    Mar 31, 2001
    Posts:
    3,880
    Likes Received:
    0
    Location:
    Wyoming
    Re: I\'m starting to think I got the worst luck! :(

    <blockquote><font class="small">In reply to:</font><hr>

    Someday you will find me in a nut-house mumbling incoherently 'it is only one more upgrade...' I feel your pain.

    <hr></blockquote>

    ROTFLMAO!!!!! awe I REALLY needed that!!

    I'm not exactly sure what to do... I checked the oil this morning for water, and it is in need of an oil change, but the oil looks good (no water in it)! (and just for the record I'd love a Star Wars propulsion system! it'd be really cool to have a k5 land speeder!)

    anyway another thing that I hadn't posted earlier is that the oil pressure in this thing runs REAL high (like 60 when just started, and a solid 80 when it's warmed up) which is kinda weird, but I've not know it to be a problem in anyway. I'm kinda wondering if it is related though [​IMG] I'm kinda wondering if I blew a seal somewhere, but can't imagine what seal I coulda blown that would result in the power loss / RPM change...

    I lost 3 quarts of oil on the way home, (I stopped and put more in but when I checked it this morning that's what I lost total) and I'm wondering if this thing isn't burning oil, but loosing enough that I'm burning oil off my headers / exhaust enough that it looks like I'm burning it. that really wouldn't explain the power loss though, could a main seal make me loose power???

    <font color=blue> Jeff - may the force be with you</font color=blue>
    <a target="_blank" href=http://coloradok5.com/gallery/Jeffs-Stuff>http://coloradok5.com/gallery/Jeffs-Stuff</a>
     
  10. CaptCrunch

    CaptCrunch 1/2 ton status

    Joined:
    Feb 2, 2001
    Posts:
    3,596
    Likes Received:
    1
    Location:
    Minnesota
    Re: I\'m starting to think I got the worst luck! :(

    Is it spitting out lots of smoke from the tail pipe? I think it sounds like a cracked block, blown out OP unit or maybe even a blown out oil gallery. First thiong would be clean the bottom end up and pour oil in... see where it is coming out of

    -Mikey
    1987 Chevy K5 Blazer- 350 TBI
    <a target="_blank" href=http://coloradok5.com/gallery/captcrunch>http://coloradok5.com/gallery/captcrunch</a>
     
  11. solowookie

    solowookie 1/2 ton status

    Joined:
    Mar 31, 2001
    Posts:
    3,880
    Likes Received:
    0
    Location:
    Wyoming
    Re: I\'m starting to think I got the worst luck! :(

    I'm gonna clean the engine up at a car wash tomorrow, and change the oil (putting in some cheap stuff instead of the mobile one synth I usually run with lucas)...

    I'll let everybody know how it goes... [​IMG]

    <font color=blue> Jeff - may the force be with you</font color=blue>
    <a target="_blank" href=http://coloradok5.com/gallery/Jeffs-Stuff>http://coloradok5.com/gallery/Jeffs-Stuff</a>
     
  12. k5king

    k5king 1/2 ton status

    Joined:
    Jul 23, 2000
    Posts:
    571
    Likes Received:
    0
    Location:
    Parkesburg, Pennsylvania
    Re: I\'m starting to think I got the worst luck! :(

    <font color=green>i was gonna say with that high of an oil pressure,,you probably blew out the oil galleys somewhere inside the block itself,or outside.sound's like it was being clogged somehow,like from something getting caught in the cam bearing's. also,,is might be your oil filter,,i put on a fram filter once,,had 60 psi before i put it on,,right after,,nothing. changed it to the old one and it was fine again,,so you might want to try a different brand of filter also to see if that might be part of the problem also, that might be the reason you blew the seal,,or worse,,the block.</font color=green>

    <font color=purple>ANYBODY LOSE THEIR JEEP????????[​IMG]
    I JUST FOUND ONE UNDER MY BLAZER!!!![​IMG]
    [​IMG][​IMG]</font color=green>
     
  13. RedDwarf

    RedDwarf 1/2 ton status

    Joined:
    May 9, 2001
    Posts:
    816
    Likes Received:
    0
    Location:
    North Central Florida
    Re: I\'m starting to think I got the worst luck! :(

    That is wierd, usu. oil pressure is higher when the oil is cold.

    80 psi is a waste, unless your engine sees 8000 RPM regularly. Otherwise, you are wasting power and causing premature wear to the bearings. 45-55 is more reasonable.

    Lift It, Lock It, LIVE IT!!!
     
  14. 2Dogs

    2Dogs 1/2 ton status Premium Member

    Joined:
    May 4, 2001
    Posts:
    3,470
    Likes Received:
    35
    Location:
    Ca
    Re: I\'m starting to think I got the worst luck! :(

    That is a nasty sounding problem.

    Check the sending unit for the leak also but it sounds more serious.

    Dave

    Horn Broken... Watch For Finger.
    <a target="_blank" href=http://coloradok5.com/gallery/Daves-Pics>http://coloradok5.com/gallery/Daves-Pics</a>
     
  15. solowookie

    solowookie 1/2 ton status

    Joined:
    Mar 31, 2001
    Posts:
    3,880
    Likes Received:
    0
    Location:
    Wyoming
    Re: I\'m starting to think I got the worst luck! :(

    well guys I'm crossing my fingers... I finally got my back to let up enough today I could get under the thing... found a BIG leak in one of the engine oil cooler lines, so I'm going to disconnect the oil cooler and see if that takes care of everything... (hoping)

    <font color=blue> Jeff - may the force be with you</font color=blue>
    <a target="_blank" href=http://coloradok5.com/gallery/Jeffs-Stuff>http://coloradok5.com/gallery/Jeffs-Stuff</a>
     
  16. BigTex

    BigTex 1/2 ton status

    Joined:
    Dec 27, 2000
    Posts:
    974
    Likes Received:
    0
    Location:
    South Texas
    Re: I\'m starting to think I got the worst luck! :(

    YEAH!!! "Continue to look at these problems as upgrades" are words I live by. I think I should have that tatooed to my back. Now you are "forced" to buy that brand new overkill 383 stump-puller!!! In all seriousnes, always look on the positive side of things. At least this means your rig will only get better no matter WHAT you do to it! Good luck!

    <a target="_blank" href=http://www.chriswhitley.com>www.chriswhitley.com</a>
     
  17. solowookie

    solowookie 1/2 ton status

    Joined:
    Mar 31, 2001
    Posts:
    3,880
    Likes Received:
    0
    Location:
    Wyoming
    Re: I\'m starting to think I got the worst luck! :(

    <blockquote><font class="small">In reply to:</font><hr>

    YEAH!!! "Continue to look at these problems as upgrades" are words I live by.

    <hr></blockquote>

    LOL... yea I think that is something I need to use as my motto! (we should all have this tattoo's on our forehead so when we look in the mirror every morning we'll remember that when we're getting mad... [​IMG])

    <font color=blue> Jeff - may the force be with you</font color=blue>
    <a target="_blank" href=http://coloradok5.com/gallery/Jeffs-Stuff>http://coloradok5.com/gallery/Jeffs-Stuff</a>
     
  18. jarheadk5

    jarheadk5 1/2 ton status

    Joined:
    Mar 6, 2000
    Posts:
    4,389
    Likes Received:
    0
    Location:
    PA
    Re: I\'m starting to think I got the worst luck! :(

    My 2 cents...

    Anyone think it's possible that the oil pressure valve (whatever you call that spring you can shim for more oil pressure, in the oil pump) is stuck open or closed (whichever position INCREASES pressure)??? It definitely sounds like the motor is literally pumping the oil out of every seal (mains, valves, etc.), and the strain the oil pump is putting on the motor MIGHT play a part in the power loss you feel.

    Other than that, I'm stumped.

    It's a happy day in Marine Aircraft Group 49... 405 is ALIVE!!
    [​IMG] <font color=green>Semper Maintenance!<font color=black>
     
  19. 2Dogs

    2Dogs 1/2 ton status Premium Member

    Joined:
    May 4, 2001
    Posts:
    3,470
    Likes Received:
    35
    Location:
    Ca
    Re: I\'m starting to think I got the worst luck! :(

    Check the oil pressure with another gauge - if it truly is that high you might consider a lower PSI pump (assuming nothing is plugged).
    Would pulling a valve cover and viewing the 'squirts' from the rockers for consistency give an idea of blockage or are they on their own journal?

    Dave

    Horn Broken... Watch For Finger.
    <a target="_blank" href=http://coloradok5.com/gallery/Daves-Pics>http://coloradok5.com/gallery/Daves-Pics</a>
     
  20. solowookie

    solowookie 1/2 ton status

    Joined:
    Mar 31, 2001
    Posts:
    3,880
    Likes Received:
    0
    Location:
    Wyoming
    Re: I\'m starting to think I got the worst luck! :( **Updated**

    top... check first message for updates

    <font color=blue> Jeff - may the force be with you</font color=blue>
    <a target="_blank" href=http://coloradok5.com/gallery/Jeffs-Stuff>http://coloradok5.com/gallery/Jeffs-Stuff</a>
     

Share This Page